1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poss haldex issue

Discussion in 'A3/S3 Forum (8L Chassis)' started by quattro18t, Dec 14, 2012.

  1. quattro18t
    Offline

    quattro18t Member

    Joined:
    Oct 4, 2012
    Messages:
    35
    Likes Received:
    0
    Hi all
    been trying to sort a hesitation problem out on my audi a3 quattro,i had a boost leak which helped but it still seemed to be pulling back so i took the fuse out fot the haldex and the pulling back had gone and ran free,the lad who i bought it off said he did a haldex service but im starting to wonder,do you think a service will help?
    #1
  2. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,207
    Likes Received:
    4
    Always worth a try, not too much to do and at least you have piece of mind that its been done.

    Have a search through the threads, as there is a long one about people having the same issue....have a quick read through that, as theres loads going on...a common problem alot of people were having was that the earth at the bottom of the car was snapped or very brittle, so needed replacing, the fuse is another issue however...have a read up.
    #2
  3. quattro18t
    Offline

    quattro18t Member

    Joined:
    Oct 4, 2012
    Messages:
    35
    Likes Received:
    0
    Ive had a read through but alot are saying they dont have drive in the back wheels but all of mine are working,dont get any wheel spin,think il do the haldex service and see how it goes
    #3
  4. Mpathe
    Offline

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    how long have you had the car and since when has it been holding back
    #4
  5. quattro18t
    Offline

    quattro18t Member

    Joined:
    Oct 4, 2012
    Messages:
    35
    Likes Received:
    0
    Only had the car coming up 3 months,never really noticed for abit as i usually have my son in the car and drive like miss daisy, its whenyou stick your foot down hard in 3rd and fourth,it shows no codes on the vag com now,it did have a o2 sensor fault so thats been replaced with dealer part.hope the haldex just needs a service
    #5
  6. Mpathe
    Offline

    Mpathe 1st gear

    Joined:
    Aug 29, 2009
    Messages:
    394
    Likes Received:
    0
    have you had a four wheel drive before? it sounds normal if your not getting no fault codes, no noises coming from the haldex and 4 wheel drive is working. front wheel drive feels a lot different to 4 wheel drive
    #6
  7. quattro18t
    Offline

    quattro18t Member

    Joined:
    Oct 4, 2012
    Messages:
    35
    Likes Received:
    0
    No mate never had a 4wd before,im used to driving my m3,bought this to use over the winter,def no noises,no codes and all 4 wheels are turning.going to change the filter and oil on the haldex for piece of mind as i dont no if the previous owner def did it,thanks for the help
    #7

Share This Page