1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POS! Flickering speedo fuel and no more cruise control... whats the problem?

Discussion in 'A3/S3 Forum (8L Chassis)' started by @udi A3, Jul 20, 2013.

  1. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,774
    Likes Received:
    175
    Got my car back after having a replacement engine and recon turbo, drove away fine then the speedo started dancing, and the fuel guage too. Cruise control now no longer activates.

    Had a read and i dont want to accept that the ecu or cluster has spiked with battery connections etc, the earth under the battery was not disturbed apparently.

    Just got back from adapting a new set of clocks in a mk4 golf, so didnt fancy getting my vcds out again lol.

    Any suggestions on what to test and look for before i get off my backside and have a look!?
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    17,435
    Likes Received:
    2,006
    Sounds like the speed sensor in the gearbox to me...

    <tuffty/>
     
  3. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,774
    Likes Received:
    175
    Do they go dicky and cause intermittent issues like this ? I just drove 120 miles with no hiccups but no cruise control

    measuring block 006 second field, 000 goes to 100 with clutch and 011 with brake, field 4 says 1 when on on the stalk on/off switch, and 0 when off but 17 when i hit the brake. is that normal?

    Is there anything else on the speed sensor loom? easy job to buy a new sensor?

    Its not so bad when im helping fix other cars, but fixing mine it becomes a pita lol.
     
  4. mark_S3

    mark_S3 Team Silver

    Joined:
    Sep 5, 2012
    Messages:
    621
    Likes Received:
    209
    Glad to hear you got the engine sorted out pal.....

    Just hope you sort out the little niggles.

    Bet it's good to have her back on the road?
     
  5. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,774
    Likes Received:
    175
    Yeah its a start lol, think it needs anogher blast through the hills to 'fix it'
     
  6. @udi A3

    @udi A3 Site Sponsor
    Site Sponsor VCDS Map User

    Joined:
    May 25, 2012
    Messages:
    1,774
    Likes Received:
    175
    Well ill never use that garage again!
    Wiring and pipes all routed wrong, now re rooted, earths cleane, battery seated properly and terminals tightened!

    Seems to have fixed it , touch wood!

    Timing torsion value reads -1 though, think ill be getting it back into a specialist to retime it.
     

Share This Page