1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Popup warnings intermittant when viewing threads

NHN May 23, 2011

Thread Status:
Not open for further replies.
  1. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,522
    1,766
    113
    I thought it was me, but again today whilst viewing/replying to a thread, IE gave me a popup warning, noticed this number of times recently which along with the virus warnings leads me to believe the site has got some hidden malware or the like going on thats moving about the database & popping up randomly.

    Now as I couldnt click allow at the time as I would of lost my written text as it refreshes the page, I couldnt see what the popup was.

    Anyone else experience this, as I know ASN doesnt use popup ads, afaik?
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,522
    1,766
    113
    Nah dont think its that tbh Joey as this is actually a popup within IE not specific to AVG or any security program warnings, as the adserver is disabled atm it shouldnt be linked to this, but as with everything, who knows huh.
     
  4. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
  5. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,521
    10,592
    113
    As Nigel said, this pops up randomly, sometimes more than once per day, and other days nothing at all. i am mostly on the site with my ipad which runs safari, but it happens on my laptop as well. I will try saving a screenshot of it if it happens again. It only happens on this
    site. Thanks.
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,522
    1,766
    113
    Havnt seen it of late.
     
  7. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,521
    10,592
    113
    I had it once yesterday Nigel, i have virus software on my laptop and hide behind various routers and switches, so i dont tend to have
    much of a problem there with junk mail etc, but i dont think i have any virus protection on my ipad but i will haveit checked out this
    morning as im going to the apple store to pick up htmi lead for it anyway.
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,522
    1,766
    113
    Urm strange as I dont get any warnings anymore, so assumed had gone.
     
  9. Sandra

    Sandra Administrator Staff Member Administrator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter Audi Main Dealer

    27,521
    10,592
    113
    Hopefully the next time it happens I will grab a screenshot of it, there is not much else i can do, im in the apple store just now and they
    Are going to run a virus check on my ipad.
     
  10. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    I saw it yesterday! incidently, I upgraded FF yesterday also, and it informed me that AVG will not work on it, so see how it goes....
     
  11. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
  12. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    Just to let you know this happened 5 minutes ago.
    [​IMG]

    And when I click on details, this comes up, if it's any help?
    [​IMG]
     
  13. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,060
    583
    113
    I still get similar:

    [​IMG]
     
  14. FactionOne

    FactionOne Administrator Staff Member Administrator

    3,272
    183
    63
    Cheers for the update Joe.

    It appears there's a bit of malicious script injected somehow - likely when the old super-secure industry-standard ad system we were using turned out to be holier than a fishing net from biblical times. [it has been replaced now]

    We've been chasing this last niggle around for some time now - it's made difficult because it does a good job of hiding when it doesn't want to appear. We're fairly confident that we've got it figured out, but it's interesting that some of you are seeing this when you're using the current ASN theme. Thankfully this is attack is malicious rather than horrendously damaging; but we'll continue to working on it - just a word of warning, some of those old 'dark' themes may well have to bite the dust.

    More news as it happens...

    Cheers,

    Rob.
     
    Last edited: Aug 23, 2011
  15. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    Noooooooooooooooooooooo, I've always liked the black themes, maybe it's them that's the problem?! lol
     
  16. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,522
    1,766
    113
    I assume the reason why its showing split second the top area "Home, Forum, Classifeds etc" in red initially & switches to black is because it preloads a red theme, then switches based on your specific account setting?
     
  17. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
  18. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    I get one almost daily Adam, sometimes twice, on 2 different laptops, both running FF and AVG.
     
  19. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,060
    583
    113
    I had one today too. I generally get one a day, it's not a massive issue in fairness.
     
  20. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
    No but I do want to get to the bottom of it and the hosting company is helping as well

    A
     
  21. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    i get them atleast twice a day sometimes more
     
  22. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    Are you running FF and AVG also?
     
  23. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
  24. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    nope norton
     
  25. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,944
    3,598
    113
    Just now, 2 minutes ago.... Sorry! :sorry:

    [​IMG]
     
  26. Administrators

    Administrators Administrator Staff Member Administrator Audi A4 TDi

    3,979
    590
    113
    Hi all the hosting company think they have found it please let me know if you see anything from this morning on.

    Many thanks

    A
     
Thread Status:
Not open for further replies.

Share This Page