1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Popping Back down CAI???

Discussion in 'A3/S3/Sportback (8P Chassis)' started by S3 AEX, Jun 24, 2014.

  1. S3 AEX

    S3 AEX Active Member

    Joined:
    Jul 17, 2011
    Messages:
    747
    Likes Received:
    211
    Rite not sure about this but just had timing belt and tensioners done on my S3, now when it's idling an I rev it an let the revs drop to normal I get what's sounds like a single pop coming back down the CAI? Abit like an echo down a drain pipe? Sorry for the **** explanation!! Any one had this or know what it could be, all the timing is set up correctly. My engine man light did come on after belt fitting, so scanned it an it came back with camshaft sensor. Cleared the fault drove car and it drives perfect boosts as should an no faults come back up?!
     
  2. Advert Guest Advertisement


  3. Marshy

    Marshy Settled in
    Audi RS3

    Joined:
    Nov 7, 2013
    Messages:
    1,352
    Likes Received:
    468
    Normal mate
    My S3 has always done this through the intake.
    I fitted the timing belt and know the timings 100%
    Just normal
     
    S3 AEX likes this.
  4. S3 AEX

    S3 AEX Active Member

    Joined:
    Jul 17, 2011
    Messages:
    747
    Likes Received:
    211
    Cheers marshy, set my mind at ease mate.
     
  5. Marshy

    Marshy Settled in
    Audi RS3

    Joined:
    Nov 7, 2013
    Messages:
    1,352
    Likes Received:
    468
    I only ever notice it when putting it in the garage.
    As you say its only as it comes back to idle.
     
  6. S3 AEX

    S3 AEX Active Member

    Joined:
    Jul 17, 2011
    Messages:
    747
    Likes Received:
    211
    Yes that's the one, I've prob only just noticed it as I've always got the radio on but didn't have it on this time.
     

Share This Page