1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poor Radio Reception

Discussion in 'A3/S3 Forum (8L Chassis)' started by audi lover, Jan 31, 2010.

  1. audi lover

    audi lover New Member

    Joined:
    Jan 31, 2010
    Messages:
    13
    Likes Received:
    0
    Hi all,

    I've recently bought a 52 plate 1.8 A3 and have really poor radio reception.
    The reception is really poor on FM, and non-existant on AM.
    When I do have a signal on FM it can go again if I drive just a foot!
    My car is the post-facelift model (96-03) with traditional 'bee-sting' aerial.
    I've read that some Audi radio systems use a 'signal booster', but that these are more related to the post 2003 models when the bee-sting aerial was replaced by a short stub type aerial.

    I'd be really grateful if anyone could advise me how to solve this - does it sound like I've just got a dodgy bee-sting aerial, or something more? Has anyone else had this problem and solved it?

    Many thanks
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. sportstractor

    sportstractor Chugger

    Joined:
    Nov 25, 2009
    Messages:
    2,715
    Likes Received:
    33
    is it a factory stereo? Because some aftermarket ones will require a signal amplifier. Only sayin this, because this is what I required on my old golf.
     
  4. audi lover

    audi lover New Member

    Joined:
    Jan 31, 2010
    Messages:
    13
    Likes Received:
    0
    Yes it's the standard factory radio - Audi 'Chorus'
     
  5. tim-igoe

    tim-igoe New Member

    Joined:
    Jan 27, 2010
    Messages:
    25
    Likes Received:
    0
    Do you know whether it has had an aftermarket stereo in it in the past? i say this because it may simply be that the stereo cable is not connected properly.
     
  6. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,735
    Likes Received:
    1,582
    silly question here but is your rear screen heater on ?
    mine interferes with the radio
     
  7. OllieH

    OllieH Member

    Joined:
    Aug 27, 2009
    Messages:
    368
    Likes Received:
    0
    I bought my S3 today and had the same problem, although FM was fine, just couldn't get anything on AM. Rear screen heater not on here either??
     
  8. Effect

    Effect Member

    Joined:
    Apr 2, 2007
    Messages:
    469
    Likes Received:
    0
    Well I have an aftermarket stereo WITH the booster and radio reception is pretty sub par tbh.
     
  9. audi lover

    audi lover New Member

    Joined:
    Jan 31, 2010
    Messages:
    13
    Likes Received:
    0
    cheers to everyone for replying

    I can't be sure if there was an aftermarket stereo so a loose connectin could be the problem. I haven't had the heater on - strange one that..good old electonics!

    Think I'll check the connections and go from there - If that doesn't work will try installing my old stereo including the signal amplifier cable

    Although most radio is rubbish, it's suprising how boringdriving is without it - getting bored of the songs on my ipod!

    Cheers
     
  10. Nilz

    Nilz Defo worth the wait :)
    Audi Sport Owner Group Team Silver Audi S3

    Joined:
    Apr 9, 2006
    Messages:
    10,804
    Likes Received:
    634
    Mines rubbish too, I have the standard HU in the car, but have an aftermarket aerial, which was fitted to the car when I got it, sometimes its perfect, at other times, nothing!!!

    Can anyone advise if an aerial booster can be fitted to the standard, or is this only applicable on aftermarket HU's??
     

Share This Page