1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poor Performance and Poor MPG

Discussion in 'A3/S3/Sportback (8P Chassis)' started by davidnormanuk, Sep 3, 2013.

  1. davidnormanuk
    Offline

    davidnormanuk New Member

    Joined:
    Jan 8, 2013
    Messages:
    23
    Likes Received:
    1
    [Sep 3, 2013]
    Hi all,

    Right, I have an Audi A3 TDi 2005 8p Quattro with poor performance and poor MPG (44mpg on a run). Ever since I got the car last year it has never felt as powerful as my friends 2006 Audi A3 TDi 8p 2wd.

    Last week I cleaned the EGR and Flapper Valve out and found for a few days the cars performace and MPG was spot on until the EGR Valve decided to start leaking casuing the MIL Light to come on. I replaced the EGR valve with genuine new one, cleaned the inlet manifold and reset the light using a Snapon error code and diagnostic reader. The performance and MPG has gone back to how it was originally which is rubbish. I have had all the boost and vacume hoses off and can't see any issues with them. I have also swapped over the vacuum control module on the bulkhead and the MAF sensor from my friends car but this didn't make any difference.

    My next port of call is to swap over the boost sensor on the bottom pipe and the flapper valve itself to see if this makes difference aswell as checking the Cam Belt Timing to make sure this is spot on.

    Any other suggestions as to what I can check as this is starting to drive me mad and may have to book it in with someone who has the gear to test everything.

    Any help on this would be appreciated.

    Cheers
    Dave
    07732298658
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. kyleseo
    Offline

    kyleseo New Member

    Joined:
    Aug 31, 2013
    Messages:
    27
    Likes Received:
    2
    [Sep 3, 2013]
    Search the net for 'VCDS TDi health check'. If you can get hold of someone with VCDS then that gives you a good basis of things to at least start ruling out.
    #2
  4. davidnormanuk
    Offline

    davidnormanuk New Member

    Joined:
    Jan 8, 2013
    Messages:
    23
    Likes Received:
    1
    [Sep 4, 2013]
    Thanks for the reply. It's booked in with a place called Vasstech on Saturday to see what's going on. Hopefully they'll ind something a miss. I swapped overly friends egr valve and flapper last night and that didn't make a difference donuts either the turbos goosed or there's an electrical fault. I can't see there being anything else to check.
    #3
  5. davidnormanuk
    Offline

    davidnormanuk New Member

    Joined:
    Jan 8, 2013
    Messages:
    23
    Likes Received:
    1
    [Sep 5, 2013]
    Before the car goes in I'm going to replace the Map Sensor / Boost Sensor on the bottom boost pipe as when i tested it last night the values didn't come back as they should. Hopefully it will be as something as simple as this and I can save my cash.

    Cheers
    Dave
    #4
  6. davidnormanuk
    Offline

    davidnormanuk New Member

    Joined:
    Jan 8, 2013
    Messages:
    23
    Likes Received:
    1
    [Sep 9, 2013]
    The Cam timing turned out to be off. I reset it yesterday and the MPG is now up for 55mpg on a run. Briliiant. :)
    #5

Share This Page