1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

poor idle on audi a4 2.6 se auto

Discussion in 'A4/S4 forum(B5 Chassis)' started by johnanderson, Dec 20, 2005.

  1. johnanderson
    Offline

    johnanderson New Member

    Joined:
    Dec 19, 2005
    Messages:
    9
    Likes Received:
    0
    [Dec 20, 2005]
    Hi i have just bought a 1996 audi A4 2.6se auto estate a very nice car but it does not idle and constantly hunts. The car is fine when under load and drives great on motorways but around town it is different as when foot is lifted off the accelerator the revs go up and down causing the car to be very unpredictable.
    I took the car to a local garage who diagnosed it required a new idler switch which was fitted but there was no change. can anyone help? /ubbthreads/images/graemlins/confused.gif
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. johnanderson
    Offline

    johnanderson New Member

    Joined:
    Dec 19, 2005
    Messages:
    9
    Likes Received:
    0
    [Dec 24, 2005]
    Has nobody any ideas that could help me please????
    #2
  4. FezzR
    Offline

    FezzR Member

    Joined:
    Oct 30, 2004
    Messages:
    86
    Likes Received:
    0
    [Dec 24, 2005]
    first need to get a diagnostic check done, find out if there are any.

    if not could be, coolant temp sensor, anything really
    #3
  5. johnanderson
    Offline

    johnanderson New Member

    Joined:
    Dec 19, 2005
    Messages:
    9
    Likes Received:
    0
    [Dec 26, 2005]
    I have also noticed that the exhaust gets so hot that when a cloth is held at the outlet pipe that the cloth will catch alight after just a few seconds also there is a smell of burning rubber. All of the temperature gauges show normal. Not sure if this is related but any help or advice on both subjects would be greatly appreciated. No faults show on diagnostic test or so i am told by none audi garage.
    #4

Share This Page