1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poor heating?

Discussion in 'A4/S4 forum(B5 Chassis)' started by DaveGT, Feb 21, 2013.

  1. DaveGT
    Offline

    DaveGT New Member

    Joined:
    Dec 10, 2012
    Messages:
    20
    Likes Received:
    0
    Hi guys. I have a 98 a4 1.9tdi with the fan engine. Heating packed up when the head gasket failed. The head gasket was changed 2000 miles ago and it's been good as gold since and not used a drop of coolant. However, the heating, even on the hi setting is only getting Luke warm and producing no real heat. Anyone encountered this or know if any possible causes?
    thanks in advance
    dave
    #1
  2. DaveGT
    Offline

    DaveGT New Member

    Joined:
    Dec 10, 2012
    Messages:
    20
    Likes Received:
    0
    AFN engine I meant
    #2
  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    12
    try bleeding the heater matrix using the hole where the pipes go thru the bulkhead?
    #3
  4. DaveGT
    Offline

    DaveGT New Member

    Joined:
    Dec 10, 2012
    Messages:
    20
    Likes Received:
    0
    Can't say I'd seen one as had checked but ill have another look. Cheers matey
    #4
  5. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    12
    One of the pipes going into the matrix has a small hole in it, you undo the clamp and pull the pipe back to expose the hole, and any air trapped in the matrix should make its way out.
    #5
  6. DaveGT
    Offline

    DaveGT New Member

    Joined:
    Dec 10, 2012
    Messages:
    20
    Likes Received:
    0
    Spot on. Thanks for the instruction matey. Ill give it a bash at the weekend
    #6

Share This Page