1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

poor boost and limp mode maybe.....??

Discussion in 'A4/S4 forum(B5 Chassis)' started by jiggaman, Oct 23, 2009.

  1. jiggaman
    Offline

    jiggaman New Member

    Joined:
    Oct 9, 2009
    Messages:
    7
    Likes Received:
    0
    [Oct 23, 2009]
    Hi all. I'm fairly new to the audi scene as always had jap cars,but i've recently bought a '96 a4 1.8t sport and i gotta say i do like it....but i having an issue with boost,or rather lack of it. The last few days i've noticed that the car doesnt boost consistently,ie if i floor it, it sometimes hesitates,then boost's a little then backs off again. I've bought the car as is now and the previous owner has added a few go faster bits like new turbo,superchip and an atmospheric dump valve. I've read loads on here that dump valves are a no go for these engines so could my inconsistent boost be related to this? Also im pretty sure the cars going into limp mode occasionally as sometime as im pulling from standstill it feels like car doesnt want to move then suddenly it clears and will accelerate normally. Any help would be appreciated as would love to enjoy driving the car again,cheers guys.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,596
    Likes Received:
    273
    [Oct 23, 2009]
    MAF would be a worthwhile idea, especialy if its running some kind of aftermarket filter
    #2

Share This Page