1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

polo 9n 2003

vw754 Jan 9, 2011

  1. vw754

    vw754 vorsprung Durch Technik

    2,325
    58
    48
    rear door wont unlock,so i cant take the door panel off to find out why,what else can i do?
    i did work once or twice then stopped unlocking:confused:
     
  2. murran

    murran Well-Known Member

    1,545
    39
    48
    what fault codes do you have in the convienience ecu?

    find the convienience ecu for the central electrics (under the passengers front floor on a2's.). unplug it and leave it for a minute. plug it back in and clear the fault codes. 9 times out of 10 this works.
    a2's and these equally ***** polos are both common for this.

    if this doesnt work you'll need to butcher the door/door card to get the door open, then check the plug in the b post on the door loom for corroded pins. you may need a door catch if nothing else is apparent.... depending on what fault codes you have??
     
  3. vw754

    vw754 vorsprung Durch Technik

    2,325
    58
    48
    there is no fault codes. and ive just got back from the garage and managed to take the door card off by removing some trim.........you would of obviously butcherd it!:p
     
  4. murran

    murran Well-Known Member

    1,545
    39
    48
    butchering is all these hateful little cars are good for! have you got the door to open?

    is anything apparently faulty? the 2 door loom plugs in the "b" post are common for being corroded inside. might just need cleaning up with some contact cleaner can. the two orange wires are the "can-bus" lines to the ecu. these are the wires the singals are sent down from the convenience/comfort ecu are sent down.

    fault code wise are you sure your interogating the right system? i think its 46 "comfort/conveinience" you need to go in. it reads all the door ecu's......
     
  5. vw754

    vw754 vorsprung Durch Technik

    2,325
    58
    48
    No faults......done a full scan and nothing..........its not electrical .

    I think its the door latch that has jammed!

    took off the door panel,when i pull the cable from the inside i do see the mechanism moving and when i lock/unlock the door i can hear the central locking unit(in the door) working aswell,tried everything but still cant get the door to open!
    I dont know why its jammed and weather my next mission is breaking the central locking unit then some how trying to get to the lock(if it can be done) im thinking the unit and the door lock are 1 unit or just fixed together?
    I think obviously the lock is stuck on the door jam and the only way to take the lock off ideally is to open the door and take out the 3 bolts,,,,,,,,but it go's back to square 1...im having problems opening the door in the first place! Luckily ive been told its not an m.o.t failure as its due in 4 weeks.
     
    Last edited: Jan 23, 2011
  6. philrd

    philrd New Member

    1
    0
    1
    I have the same issue on my 52 reg polo 1.4tdi se. Mine is the back left door. same symptoms as yours :S i have not tried anything as on yet as im too scared to mess with the door card unless i break it.

    Could you explain where the passenger ecu thingy is? by unplugging it would anything need resetting using vag com? (as i dont have it)

    thanks. Phil
     
  7. vw754

    vw754 vorsprung Durch Technik

    2,325
    58
    48
    no............i manage to take off the door card rear left aswell........then bent the latch with a massive screwdriver.........didnt damge door or panel
     

Share This Page