1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP ME!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 Johnny, Apr 14, 2010.

  1. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Apr 14, 2010]
    Hi Guys
    I was driving home from football last night which wasnt the best game, thought we was going to beat Milwall but they got one back to make it 1-1 in the 94min, oh well.
    Anyway, was driving back with this bloody old man in front of me doing 35 in a 60 and couldnt overtake anywhere then he turned off, so i put my foot down abit to make up some time and thats when it happened, i know it wasnt right, lost must of the power and it was shaking abit, thought it was going to brake down :scared2:, the engine management light was flashing, so i drove back really slow, it was like a pipe popped off or slip.
    Please HELP ME!
    The bloodly car, i can feel myself falling out of love with it.
    Hope someone can help
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Apr 14, 2010]
    id go with what you said, hose, or a coil pack
    #2
  4. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Apr 14, 2010]
    Yeah sounds like it mate but don't think its the coil pack tho
    #3
  5. Matt82
    Offline

    Matt82 Active Member

    Joined:
    Sep 7, 2009
    Messages:
    2,366
    Likes Received:
    2
    [Apr 14, 2010]
    got vagcom? when i sorted out a guys A3 the other week, cyl 3 logged 60 odd misfires in no time at all yet that coil pack produced a spark on idle. can drove badly though. juddering on practically any throttle input, very down on power
    #4
  6. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Apr 14, 2010]
    No I havent got vagcom. When i was driving and put my foot down it felt like something popped off or blowoff should i say.
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Apr 14, 2010]
    probably ic pipe
    #6
  8. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Apr 14, 2010]
    Yeah, boost hose is most likely. Fingers crossed for you...
    #7
  9. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Apr 14, 2010]
    I've got everything crossed mate. how could i tell??
    #8
  10. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Apr 14, 2010]
    Well, best bet is to whip the front bumper off and have a good look round the pipework. When a hose has popped off it's normally pretty obvious.
    #9
  11. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Apr 14, 2010]
    My old A3 came back to see me with pretty much the exact same problem. Suspected coil failure. Only a problem under boost when a good spark is needed.
    #10
  12. DJ_Troopa
    Offline

    DJ_Troopa K1 Driver

    Joined:
    Oct 30, 2008
    Messages:
    1,741
    Likes Received:
    13
    [Apr 14, 2010]
    My friends car did this exact same thing when his intercooler pipe blew off! He's got a solid jubilee clip on it now and hasn't fallen off since. Hope you get it sorted bud. You'll be in love again once you've sorted the problem! :icon_thumright:
    #11
  13. jonny87
    Offline

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    [Apr 14, 2010]
    i blew a hose off yesterday, luckily was one of my upper boost hoses so easy to get to and fix

    it does sound like what you are describing though mate, they do tend to work themselves loose over time, fingers crossed for you ;)
    #12
  14. Nilz
    Offline

    Nilz Defo worth the wait :)

    Joined:
    Apr 9, 2006
    Messages:
    10,251
    Likes Received:
    402
    [Apr 14, 2010]
    Pipe or coil pack, best bet is to vagcom it or if you have RAC/AA cover, get them out and they will do a scan on your car for you, which will identify the issue hopefully for you :)
    #13
  15. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Apr 14, 2010]
    Someone is having a look tomorrow, hope its a quick fix.
    #14
  16. jonny87
    Offline

    jonny87 Active Member

    Joined:
    Sep 24, 2009
    Messages:
    1,098
    Likes Received:
    3
    [Apr 15, 2010]
    when you came to stop at lights or a junction and you didnt have your foot on the gas was it struggling to hold idle, ie dipping to the point where it almost stalled rising above 1000rpm and dipping back down again?
    #15
  17. S3 Johnny
    Offline

    S3 Johnny The grass isn't always greener

    Joined:
    Sep 11, 2009
    Messages:
    235
    Likes Received:
    0
    [Apr 16, 2010]
    SORTED:o.k:, Shows how much i know:blush:, it was coil pack 1 that was down, it didnt feel the same as the last onethet went, Sorry Matt you was right:anbet:.
    Just wait for this dust cloud to go now and i'll give her a good clean and get the love back :kissmyrings:
    #16
  18. finesse
    Offline

    finesse Active Member VCDS Map User

    Joined:
    Aug 15, 2006
    Messages:
    2,811
    Likes Received:
    10
    [Apr 16, 2010]
    S3 must be the most temperamental of all the S range. Good luck, get it sorted.
    #17

Share This Page