1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help:Lowered....Now small knock/clunk......

phoenixv6quattro Nov 18, 2009

  1. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    Hello Fellas,
    Dropped my car a few weeks ago on standard (but new) oe sport struts. Got apex -40mm (20mm drop taking into account the already -20mm sports suspension) springs. I'm happy enough with the ride/drop, no dramas there. However, sometimes when I hit the entry lip of high speed bumps there is a knocking/clunking. Now this only happens when BOTH the wheels meet the bump at the SAME time. Normal driving around B roads itys fine. It didn't do it before so obviously I'm a bit concerned. Its definetely not the suspension bottoming out. Re-checked every fastening/bolt today and everything is at the specified torque, and everything is where it should be. Any ideas gents?
    :think:
     
  2. sam4191

    sam4191 If In doubt, Flat out!

    417
    4
    18
    I'm not sure, but I have a faint knock, and have been told to change the top mounts. Not sure, but may be your problem?
     
  3. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    465
    83
    Top mounts is a common one, especially when the additional load/strain of lowered stiffen springs
     
  4. GforceA4

    GforceA4 Member

    111
    0
    16
    it could the top arms they went on mine when i lowered it
     
  5. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    My top arms were replaced 5k ago. Would it have anything to do with the bushes on the end of the top arms? There not in pristine nick.
     
  6. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,137
    764
    113
    Surely the bushes were replaced when you did the arms 5k ago?

    Unless you used crappy arms, in which case they've probably failed already, or you didnt fit them correctly and tightened the bushes with the arms in the wrong place...
     
  7. Geeman

    Geeman Low Life

    1,318
    5
    36
    Guilty!

    My suspension talks to me now... :whistle2:
     
  8. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    The arms are oe. The bushes seem ok but as mentioned are not A1. Still scratching my head. Will get to the bottom of this. Thanks for the replys gents!
     
  9. Geeman

    Geeman Low Life

    1,318
    5
    36
    Ollie... as an aside to this thread... here's the wheels you have on now... (No. 4 in the illustration)

    [​IMG]

    Part number 4D0601025Q Z17 and the centre cap is 4D0601165G 7ZJ

    And... I've just sourced and bought another set for myself!
     
  10. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    Ha Ha ! Nice one mate!! That will come in handy incase I lose a centre cap! Where did you sourcw/buy them from mate? Audi?
     
  11. Geeman

    Geeman Low Life

    1,318
    5
    36
    Nope... some guy off the Edition38 forum from Bath was selling them.

    They are dog rough, but were at the right price.

    They're actually down in the Audi parts list as being from a '99 model Audi A8... so I can only assume they are 'A8 winters'... maybe? :uhm:
     
  12. phoenixv6quattro

    phoenixv6quattro staylowmovefast

    1,396
    3
    36
    Glad you found another set mate. My Mrs keeps on slating me coz she thinks they look ****....." you drove 500 miles, £££ , and your old ones were better....." Most chick just don't understand.... I phoned Slough Audi a few weeks back and quoted ALL the numbers on the alloys, and they couldn't find anything on their system. I was probably talking to an idiot though.
    Anyway I am glad you have found another set! You are building up one hell of a nice alloy collection! Any plans for them?
     
    Last edited: Nov 23, 2009

Share This Page