1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help Audi A4 2.5 TDI Quattro Starting Problems/Thermostat

Johnboymason Feb 21, 2013

  1. Johnboymason

    Johnboymason Member

    73
    0
    6
    hi everyone, i have a Audi 2.5 tdi quattro 180, i had the car for 3 weeks with no problems what so ever, then tryed to start it 1 day and just kept turning and turning over and not starting also chucking white smoke out of back which was told was the fuel being dumped, so had it on the snap-on machine and it said it was crank shaft sencor, so changed that and still the same, ive changed 3 glow plugs after testing the 6 plugs and 3 were out and still wont start, i got told it could be the fuel timing been out which was gonna edit with snap-on machine, but the car has to idle between 700-900 revs and the temp be above 80 my revs are fine but my temp is stuck just above 50 as thermostat will be jammed open so bought 1 and been told its a total nightmare changen it, has any1 got any advice on how to change this without taken the timing belt and stuff off or any advive about the starting please help lol
     
  2. Mike B

    Mike B Well-Known Member

    1,091
    40
    48
    Has the temp been only 50 since you had it?Any heat or not?Try changing the temp sensor the stat is a big job
     
  3. Johnboymason

    Johnboymason Member

    73
    0
    6
    hi mike i have changed the temp sencor and been like that since i had it
     
  4. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    Sounds like you've tried most things, I'll second the CTS suggestion. It's also worth trying a new battery as in my experience a weaker battery really affects the 2.5's starting ability.

    I don;t think you can change the thermostat without doing the timing gear, but Adamss24 will be the man to tell you that. I wouldn;t have thought a knackered thermostat would affect the starting though.
     
  5. Johnboymason

    Johnboymason Member

    73
    0
    6
    see james soon as i spray a little bit of easy easystart it fires up and runs mint but wont start without that
     
  6. JimLoskot

    JimLoskot Member

    159
    2
    18
    2nd James' suggestion of a new battery. A weak battery really effects the starting
     
  7. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    Where do you spray the easystart?
     
  8. Mike B

    Mike B Well-Known Member

    1,091
    40
    48
    Did you use a genuine CTS?Strange that it suddenly failed to start.If the stat has stuck then you will have to think about belts too but it wont be stopping it firing up.A good battery is vital
     
  9. Johnboymason

    Johnboymason Member

    73
    0
    6
    just down the air pipe james and it has a heavy duty battery and even with jump leads going through aswell still wont start without easystart
     
  10. Johnboymason

    Johnboymason Member

    73
    0
    6
    yes genuine mate and battery is spot on
     
  11. Johnboymason

    Johnboymason Member

    73
    0
    6
    its driving me mad lol
     
  12. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    How do you know the battery is spot on?

    For the cost of glowplugs I'd make sure you've replaced them all.
     
  13. Mike B

    Mike B Well-Known Member

    1,091
    40
    48
    How old is the cambelt?
     
  14. Johnboymason

    Johnboymason Member

    73
    0
    6
    Spot on just had it on vag today codes present are 01375. 01126. 00575 I've changed engine temp and crank sencor
     
  15. Johnboymason

    Johnboymason Member

    73
    0
    6
    Any body???
     
  16. gen.heinz guderian

    gen.heinz guderian Well-Known Member VCDS Map User

    1,346
    125
    63
    Have you checked it with VCDS or the snapon kit?
     
  17. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,039
    565
    113
    Whats the question?
     
  18. Johnboymason

    Johnboymason Member

    73
    0
    6
    Just anyhelp I mean I drove about today left it for 20mins and started with a struggle out after that just womt start without easy start
     
  19. PAULF

    PAULF Active Member VCDS Map User

    712
    66
    28
    Have you checked the pump timing with VCDS?
     
  20. Johnboymason

    Johnboymason Member

    73
    0
    6
    Not yet aasthermistat jammed out and temp has to be above 80 to edit fuel timing
     
  21. PAULF

    PAULF Active Member VCDS Map User

    712
    66
    28
    Block the radiator with cardboard (about 3/4) and run the car, it will eventually get warm enough to check.
     
  22. Johnboymason

    Johnboymason Member

    73
    0
    6
    Think a will try that lol
     

Share This Page