1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help! 2.0TDi problem

Discussion in 'Diesel forum' started by APL TDi, Jan 9, 2009.

  1. APL TDi
    Offline

    APL TDi Member

    Joined:
    Jan 4, 2009
    Messages:
    289
    Likes Received:
    1
    [Jan 9, 2009]
    Hi all

    I have a 2004 A3 2.0Tdi 3dr.

    It has gone into limp mode twice this week, so I took it to an audi specilist to have it looked at.

    It threw a code 16683 P0299

    It has only gone into limp mode when i am sitting at around 70mph, with no load on the engine what so ever.

    Has anyone else ever had this happen to them?? :ermm:

    Also do the turbos have variable vein geomerty??

    If any out there is in the know, please can you fill me in.

    Thanks

    A!
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Issac Hunt
    Offline

    Issac Hunt Active Member

    Joined:
    Jan 6, 2007
    Messages:
    1,162
    Likes Received:
    0
    [Jan 9, 2009]
    #2
  4. APL TDi
    Offline

    APL TDi Member

    Joined:
    Jan 4, 2009
    Messages:
    289
    Likes Received:
    1
    [Jan 9, 2009]
    Cheers, il give it a go tomorrow

    A!
    #3
  5. Bing_IRL
    Offline

    Bing_IRL Member VCDS Map User

    Joined:
    Dec 2, 2008
    Messages:
    34
    Likes Received:
    0
    [Jan 10, 2009]
    I had that problem once with a PD TDI Golf. Turned out to be a broken connection on a vacuum hose somewhere. Mine was fixed on warranty so I didn't have to worry about it but might be worth getting a soapy water spray out and have a look for any bubbles!

    Best of luck
    #4

Share This Page