1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please help, 1.8t problems!!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Fogle, Apr 6, 2011.

  1. Fogle
    Offline

    Fogle New Member

    Joined:
    Feb 6, 2011
    Messages:
    3
    Likes Received:
    0
    [Apr 6, 2011]
    Hey guys, been looking at the forum for a while but only just got around to posting. Anyways I have a 1998 1.8t a3 AGU engine code and I think I may have turbo problems but I'm not mechanically minded at all so I don't really know. I was driving yesterday on the last 10 miles or so of a 60 mile journey and then the problem started. In any gear if I was accelerating it would get to just over 2500 rpm and would then jump to around 3500 rpm and would stay around that mark. Any help would be much appreciated :).
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. Syvo
    Offline

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    [Apr 6, 2011]
    sounds like the plenum in the throttle body is sticking at a certain angle try it while statonary if it does it then
    #2
  4. Fogle
    Offline

    Fogle New Member

    Joined:
    Feb 6, 2011
    Messages:
    3
    Likes Received:
    0
    [Apr 6, 2011]
    Thanks for your reply Paul, just tried it while stationary and it revs normally. No jumping or sticking.
    #3
  5. Syvo
    Offline

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    [Apr 6, 2011]
    hmm it does sound like it could be something to do with the turbo as the turbo normally spool's around then but its just a lil strange how it does it moving around and not stationary , i was thinking pipes but it would continue the same matter when stood still and moving does it happen when hot and cold or just hot? try going out in the car when cold and see if it does it then. other than that im stumped
    #4
  6. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,483
    Likes Received:
    1,542
    [Apr 6, 2011]
    Slipping clutch?

    <tuffty/>
    #5
  7. Syvo
    Offline

    Syvo IF IN DOUBT GO FLAT OUT

    Joined:
    Jan 20, 2011
    Messages:
    1,338
    Likes Received:
    22
    [Apr 6, 2011]
    could be never thought of that
    #6
  8. Fogle
    Offline

    Fogle New Member

    Joined:
    Feb 6, 2011
    Messages:
    3
    Likes Received:
    0
    [Apr 6, 2011]
    A few mates suggested the clutch aswell and then suggested a few ways to see if it was slipping but it seemed ok to me. Just took it out when it was cold to see if it was still the same but it only really seemed to do it when it had warmed up, and it happened in fifth gear more than any other.
    #7
  9. sportquattro
    Offline

    sportquattro Active Member

    Joined:
    Sep 9, 2009
    Messages:
    760
    Likes Received:
    31
    [Apr 7, 2011]
    Sounds like clutch to me, had similar problem after remap 18 months a ago, at first thought it ws the car accelerating faster but soon realized revs and spedd didnt match lol
    #8
  10. camscockle20vT
    Offline

    camscockle20vT The stigs ugly brother

    Joined:
    Nov 18, 2010
    Messages:
    1,713
    Likes Received:
    65
    [Apr 9, 2011]
    Id say clutch dude had similar problem but it started slipping under load so i knew it was clutch. Maybe flywheel as im not sure if its the dual mass or solid flywheel in the older agu. And could be campositioning short circuit but that would throw up a fault code i Would think.
    #9

Share This Page