1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pipe keeps popping off.

Discussion in 'A3/S3 Forum (8L Chassis)' started by Dansmith, Aug 31, 2010.

  1. Dansmith
    Offline

    Dansmith Member

    Joined:
    Apr 22, 2009
    Messages:
    461
    Likes Received:
    7
    [Aug 31, 2010]
    Recently every so often the pipe that sits next to the (manifold? the one that comes of the pipe with the hand on as you can now tell im very technical) keeps on popping off the car, as you can imagine engine starts running cylinders down as it happens and often stalls. The jubilee clip seems to work fine and there is no "click of death" as I think its been called on here before!

    The car at the moment is running a stage 2 re-map and running on standard hoses, do you think this is just a sign that I have to upgrade the hoses? if so what would you guys recommend?
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    17,313
    Likes Received:
    1,937
    [Sep 1, 2010]
    Get yourself a new clip mate... buy a JCS Hi-grip type as they can be tightened a lot more than the OEM and other jubilee clips. Before fitting it though wipe the inside of the rubber hose with brake cleaner and wipe the end of the chrage pipe (with the hand on it) too then refit. That should sort you out.

    <tuffty/>
    #2
  3. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    [Sep 1, 2010]
    Make sure the clip sits after the marked line be it the mani, or intercooler, and it has to be oil free :)
    #3

Share This Page