1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pipe from tandem pump :(

Discussion in 'A3/S3/Sportback (8P Chassis)' started by martinivw, Mar 30, 2013.

  1. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 30, 2013]
    Hi guys,
    anyone know what this pipe is for coming out of tandem pump?
    whilst removing egr cooler today I cought this pipe which separated at a joint and lost pressure,
    i have now lost turbo boost :( I don't know if its got anything to do with this or not:(
    any help appreciated :)
    [​IMG]
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Mar 30, 2013]
    Its a vacuum pipe to the servo afaik.

    Did you cap of the egr pipe at rear that goes to the solenoid valve block, otherwise there would be no vacuum system to operate the turbo actuator.
    #2
  4. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 30, 2013]
    Vac pipe from cooler blocked with screw along with vac pipe for EGR valve as well Nigel :(
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Mar 30, 2013]
    lol, a screw, I added new silicone lines & stuck resin in the ends to be sure.

    How's the brake pedal?
    #4
  6. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 30, 2013]
    Yes a screw lol, I don't doubt u at all Nigel, I am actually an my way home from work, when I get home I will have another look :),
    Brake pedal still feels ok :)
    #5
  7. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 30, 2013]
    Both vac lines blocked with R.T.V (Silicone) now, only other noticeable difference is the line from tandem pump that doesn't look like its seated properly where it broke :( , I will get to it tomorrow :)
    yay :)
    Its a poor picture ,I know,but just to show you guys
    [​IMG]
    Last edited: Mar 30, 2013
    #6
  8. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 31, 2013]
    Ok, so vac hose from egr valve blocked and one from egr cooler blocked, vac line from tandem pump joined correctly and turbo still not boosting :( WTF???
    #7
  9. max69vk
    Offline

    max69vk Active Member

    Joined:
    Apr 3, 2012
    Messages:
    762
    Likes Received:
    43
    [Mar 31, 2013]
    No boost at at sounds more like a split of leaking hose, have you double checked all the connections going to the EGR cooler & intercooler?
    #8
  10. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 31, 2013]
    No cooler to check, it was removed as well,
    I will double check vacum hose to turbo actuator as well as all other Pipework on my break ;)
    #9
  11. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Mar 31, 2013]
    i had my egr cooler and all pipe work removed the other week had a screw put in the pipe at the front of the engine that goes to egr is and water cooler pipe work changed

    is there any thing else that should of been blanked of ?




    #10
  12. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 31, 2013]
    yes, vacum pipe attached to cooler should have been blanked off as well as egr valve vacum pipe,
    I have just re checked vac line to turbo actuator which appears to be ok along with all others , 1 thing I forgot is that I had boost for around 5 mins after first drive after removing egr valve and cooler, then I could hear very faint "siren" noise instead of very faint turbo whistle that can always usually be heard, then NO boost!!! :( WTF is going on? :(:(:(,
    this is a hybrid turbo that has done few miles and is still under warranty, and has only happened after removing egr valve & cooler:(
    my vacum solenoid block has been making a noise around 60secs after shutdown(although it has been doing so for a while) I wonder if this is related? Doubt it, struggling now :(
    My m8 suggested due to no egr recirculaton maybe the car has gone into limp mode, I will scan for codes tomorrow
    Last edited: Mar 31, 2013
    #11
  13. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Mar 31, 2013]
    any pic of the vacum pipe attached to cooler that i need to bloke of ?




    #12
  14. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Mar 31, 2013]
    where does this vacum pipe come from so i can find it
    #13
  15. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Mar 31, 2013]
    the vac pipe was plugged in here
    [​IMG]
    and you can trace it back to solenoid valve block on bulkhead here
    [​IMG]
    it traces back to location 3 on solenoid block,
    i had a self tapper in it but blocked it with black RTV silicone when I got home
    [​IMG]
    #14
  16. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Mar 31, 2013]
    will check mine tomo not sure what garage did when they done mine
    #15
  17. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Apr 1, 2013]
    Ok so after a scan-clear and re scan I have this
    [​IMG]
    At least now I know what I have to address,
    [​IMG]
    :sob:
    #16
  18. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Apr 1, 2013]
    which egr valve kit did u fit instead of egr ?
    #17
  19. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Apr 2, 2013]
    i can confirm that my number 3 pipe is blanked of with a long screw and small screw in pipe by egr valve. egr valve replaced with allard kit.

    all pipework removed

    no faults
    #18
  20. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Apr 2, 2013]
    what pipe number is the pipe which screw is attached to by egr valve as i may add new line as well

    thanks


    #19
  21. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Apr 3, 2013]
    little update, folks, tonight I removed the vacum solenoid box that is attached to bulkhead Removed a few bits to make sure electrical connections , vac hoses seated & blocked properly etc Rescanned & would u believe it , NO WARNING CODES, WTF!!!
    although car still NOT boosting :banghead: ????
    I can't get car on ramp till tomorrow afternoon where I hope I find a boost pipe not connected,
    (fingers crossed)
    #20
  22. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Apr 3, 2013]
    will get back to you on that one :)
    #21
  23. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Apr 3, 2013]
    that fault code is defo a leaking pipe somewhere
    #22
  24. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Apr 3, 2013]
    #23
  25. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Apr 3, 2013]
    DarksideDevelopments :)
    #24
  26. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Apr 3, 2013]
    ok it hasnt got a small hole in it has it for a presure pipe to fit in it?

    just had a quick look on there site it has a vented grub screw in it is that fitted
    #25
  27. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Apr 3, 2013]
    yeah,tightly :D
    #26
  28. martinivw
    Offline

    martinivw :)

    Joined:
    Jul 14, 2008
    Messages:
    374
    Likes Received:
    18
    [Apr 7, 2013]
    Last edited: Apr 7, 2013
    #27

Share This Page