1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pipe from tandem pump :(

martinivw Mar 30, 2013

  1. martinivw

    martinivw :)

    440
    24
    18
    Hi guys,
    anyone know what this pipe is for coming out of tandem pump?
    whilst removing egr cooler today I cought this pipe which separated at a joint and lost pressure,
    i have now lost turbo boost :( I don't know if its got anything to do with this or not:(
    any help appreciated :)
    [​IMG]
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Its a vacuum pipe to the servo afaik.

    Did you cap of the egr pipe at rear that goes to the solenoid valve block, otherwise there would be no vacuum system to operate the turbo actuator.
     
  3. martinivw

    martinivw :)

    440
    24
    18
    Vac pipe from cooler blocked with screw along with vac pipe for EGR valve as well Nigel :(
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    lol, a screw, I added new silicone lines & stuck resin in the ends to be sure.

    How's the brake pedal?
     
  5. martinivw

    martinivw :)

    440
    24
    18
    Yes a screw lol, I don't doubt u at all Nigel, I am actually an my way home from work, when I get home I will have another look :),
    Brake pedal still feels ok :)
     
  6. martinivw

    martinivw :)

    440
    24
    18
    Both vac lines blocked with R.T.V (Silicone) now, only other noticeable difference is the line from tandem pump that doesn't look like its seated properly where it broke :( , I will get to it tomorrow :)
    yay :)
    Its a poor picture ,I know,but just to show you guys
    [​IMG]
     
    Last edited: Mar 30, 2013
  7. martinivw

    martinivw :)

    440
    24
    18
    Ok, so vac hose from egr valve blocked and one from egr cooler blocked, vac line from tandem pump joined correctly and turbo still not boosting :( WTF???
     
  8. max69vk

    max69vk Active Member

    862
    57
    28
    No boost at at sounds more like a split of leaking hose, have you double checked all the connections going to the EGR cooler & intercooler?
     
  9. martinivw

    martinivw :)

    440
    24
    18
    No cooler to check, it was removed as well,
    I will double check vacum hose to turbo actuator as well as all other Pipework on my break ;)
     
  10. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    i had my egr cooler and all pipe work removed the other week had a screw put in the pipe at the front of the engine that goes to egr is and water cooler pipe work changed

    is there any thing else that should of been blanked of ?




     
  11. martinivw

    martinivw :)

    440
    24
    18
    yes, vacum pipe attached to cooler should have been blanked off as well as egr valve vacum pipe,
    I have just re checked vac line to turbo actuator which appears to be ok along with all others , 1 thing I forgot is that I had boost for around 5 mins after first drive after removing egr valve and cooler, then I could hear very faint "siren" noise instead of very faint turbo whistle that can always usually be heard, then NO boost!!! :( WTF is going on? :(:(:(,
    this is a hybrid turbo that has done few miles and is still under warranty, and has only happened after removing egr valve & cooler:(
    my vacum solenoid block has been making a noise around 60secs after shutdown(although it has been doing so for a while) I wonder if this is related? Doubt it, struggling now :(
    My m8 suggested due to no egr recirculaton maybe the car has gone into limp mode, I will scan for codes tomorrow
     
    Last edited: Mar 31, 2013
  12. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    any pic of the vacum pipe attached to cooler that i need to bloke of ?




     
  13. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    where does this vacum pipe come from so i can find it
     
  14. martinivw

    martinivw :)

    440
    24
    18
    the vac pipe was plugged in here
    [​IMG]
    and you can trace it back to solenoid valve block on bulkhead here
    [​IMG]
    it traces back to location 3 on solenoid block,
    i had a self tapper in it but blocked it with black RTV silicone when I got home
    [​IMG]
     
  15. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    will check mine tomo not sure what garage did when they done mine
     
  16. martinivw

    martinivw :)

    440
    24
    18
    Ok so after a scan-clear and re scan I have this
    [​IMG]
    At least now I know what I have to address,
    [​IMG]
    :sob:
     
  17. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    which egr valve kit did u fit instead of egr ?
     
  18. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    i can confirm that my number 3 pipe is blanked of with a long screw and small screw in pipe by egr valve. egr valve replaced with allard kit.

    all pipework removed

    no faults
     
  19. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    what pipe number is the pipe which screw is attached to by egr valve as i may add new line as well

    thanks


     
  20. martinivw

    martinivw :)

    440
    24
    18
    little update, folks, tonight I removed the vacum solenoid box that is attached to bulkhead Removed a few bits to make sure electrical connections , vac hoses seated & blocked properly etc Rescanned & would u believe it , NO WARNING CODES, WTF!!!
    although car still NOT boosting :banghead: ????
    I can't get car on ramp till tomorrow afternoon where I hope I find a boost pipe not connected,
    (fingers crossed)
     
  21. martinivw

    martinivw :)

    440
    24
    18
    will get back to you on that one :)
     
  22. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    that fault code is defo a leaking pipe somewhere
     
  23. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
  24. martinivw

    martinivw :)

    440
    24
    18
    DarksideDevelopments :)
     
  25. tdi-man

    tdi-man Well-Known Member

    1,783
    64
    48
    ok it hasnt got a small hole in it has it for a presure pipe to fit in it?

    just had a quick look on there site it has a vented grub screw in it is that fitted
     
  26. martinivw

    martinivw :)

    440
    24
    18
    yeah,tightly :D
     
  27. martinivw

    martinivw :)

    440
    24
    18
    Last edited: Apr 7, 2013

Share This Page