1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pinking Lupo GTi.

Discussion in 'Volkswagen and other VAG' started by s3bow, Jun 10, 2005.

  1. s3bow
    Offline

    s3bow Member

    Joined:
    Apr 2, 2003
    Messages:
    377
    Likes Received:
    0
    Hi all, My wife has a Lupo GTi and recently it has taken to pinking quite badly in the first 3000rpm. Done the obvious, i.e. optimax, but to no avail. Thought that maybe the knock sensor was getting slow to react and was maybe failing. Have been told since that when they fail they usually retard to a safe setting , so probably not this then.
    Its coming up to 33k and will be 4yrs in September. So plugs will need changing.
    Also been told to clean the throttle body, as these get quite bunged up.
    Otherwise I'm a bit lost.
    Anyone had experience of this or similar ?
    Any suggestions, I would be grateful.
    Could a blown head gasket cause pinking ?

    Chris.
    #1
  2. s3bow
    Offline

    s3bow Member

    Joined:
    Apr 2, 2003
    Messages:
    377
    Likes Received:
    0
    Changing fuelling ? Shouldn't the knock sensor still pick it up ?

    Chris.
    #2
  3. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    25,919
    Likes Received:
    29
    [ QUOTE ]
    Changing fuelling ? Shouldn't the knock sensor still pick it up ?

    Chris.

    [/ QUOTE ]

    Sorry, my mistake, I was thinking power being hesitant for some stupid reason, pinking is not my forte - sorry /ubbthreads/images/graemlins/crazy.gif
    #3

Share This Page