1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Photobucket? Still Supported?

Discussion in 'Forum Support' started by S3_Jacko, Aug 19, 2014.

  1. S3_Jacko
    Offline

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,403
    Likes Received:
    362
    [Aug 19, 2014]
    Hey... It appears that all my photos in various threads via photobucket dont appear to be supported/working..

    Any ideas, this a known fault or whats the fix!?
  2. Ads

    Ads

    [Sep 30, 2014]

  3. desertstorm
    Offline

    desertstorm Well-Known Member

    Joined:
    Nov 21, 2013
    Messages:
    1,077
    Likes Received:
    296
    [Aug 19, 2014]
    I have noticed this too so it's not just yourself.
  4. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,893
    Likes Received:
    477
    [Aug 19, 2014]
    It seems that all my original images in Photobucket are gone too! Is that the same for you guys?
  5. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Aug 19, 2014]
    Any chance of a link please?

    R
  6. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,893
    Likes Received:
    477
  7. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Aug 20, 2014]
    Heh, I meant to a thread with busted images.

    Some were pointed out to me which had gone west during the database translation; breaking because of invalid BB-code syntax. I've just corrected errors of that type, so if the images in threads you're not seeing were similarly broken, they should be visible now.

    If there are others, please link the threads here so I can figure out a regular expression to fix them.

    Cheers,

    Rob.

    EDIT: I've since found some more which need correction; it appears that for various combinations of img/url BBCodes, there have been various glitches in handling translation of BBCodes between the old and new forum systems. I'll work them out and correct them as I see them, but I'd be grateful if people would post links here to threads where they find recurring broken media/links (I say recurring because people do post the odd duff link/delete the odd photo from wherever they host them).

    Thanks,

    Rob.
    Last edited: Aug 20, 2014
    S3_Jacko likes this.
  8. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,893
    Likes Received:
    477
    [Aug 21, 2014]
    My A6 thread is in my signature, all of the images have disappeared from the thread, but this is because they've gone from Photobucket. At this moment, I have absolutely no idea why! I'm not implying its an ASN problem necessarily, just the first few posters in this thread seemed to have the same issue.
  9. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,893
    Likes Received:
    477
    [Aug 21, 2014]
    In fact you can ignore me, all the pictures have returned. Seemingly Photobucket was having a wobble yesterday!
  10. ESD1711
    Offline

    ESD1711 Active Member

    Joined:
    Mar 13, 2013
    Messages:
    546
    Likes Received:
    159
    [Aug 22, 2014]
  11. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Aug 24, 2014]
    I'd typed you a nice explanation of what was going on, thinking you were being caught out by improved object handling in the WYSIWYG text editor; and when I submitted the working example of your embedded image, it didn't work.

    It was shortly after, I discovered your valid URL is indeed not valid.

    The HTML wrapper page for the image is visible, hitting the URL direct to the .jpg throws an error from Photobucket. Privacy/Copyright settings on the image preventing direct loading?

    R
  12. FactionOne
    Offline

    FactionOne Administrator Staff Member Administrator

    Joined:
    May 23, 2004
    Messages:
    3,238
    Likes Received:
    129
    [Aug 24, 2014]
    [​IMG]

    ^^^ That's the output from Ctrl+V having clicked in the IMG code strip in the HTML wrapper page (i.e. what one gets clicking the link in your post).

    There's a [presumably] dynamic element to the URL at the subdomain, meaning you can't just wrap the link in tags - the page and the image URL don't simply differ by the omission of the .html extension.

    All the best,

    Rob.

Share This Page