1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Phatbox issue

Discussion in 'In-Car Entertainment' started by Jemmyboy, Jan 29, 2010.

  1. Jemmyboy

    Jemmyboy New Member

    Joined:
    Jan 28, 2010
    Messages:
    2
    Likes Received:
    0
    Newbie here, so hello to all :icon_thumright:

    I have been doing an upgrade of my concert I HU to a kenwood HU (KRC-6031) in order to utilise a JBL amp, Infinity Kappa componants and a footwell sub. By using this forum I have managed to get the Kenwood up and running and the sound quality from the mono setup (using the concert unit) to a stereo setup with the Kenwood is immense.

    At the moment there is no life in the rear speakers using PC9-401 harness so am not sure what the problem is here, its no big issue as i'm more than happy with the sound from the fronts, but any ideas would be appreciated.

    The main problem I face however, is how can I connect up the phatbox to fit into the Kenwood HU. I have the black 20 pin connector, so am unsure how I can overcome the square peg into the round hole problem . Can I get a adaptor to run straight from the phatbox into the HU?, or can I get an adaptor from the 20 pin to the round conector in the HU?.

    The phatbox is a quality bit of kit and I desperately want to use this with the upgraded HU, so any help would be very much appreciated.

    My car is a 2000 Audi S4 (non Bose)

    Many thanks
     
  2. Advert Guest Advertisement


  3. Jemmyboy

    Jemmyboy New Member

    Joined:
    Jan 28, 2010
    Messages:
    2
    Likes Received:
    0
    Its seems the only way around the phatbox issue is to have a cable direct from the unit to the HU using part: KHD-5L1 which is the cable that was used by the Kenwood Keg to interface with a kenwood HU. So, does anyone happen to have this cable sitting around doing nothing and maybe prepared to sell it to moi?

    Thanks
     

Share This Page