1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Performance loss after Coil change... Or my imagination

Discussion in 'A3/S3 Forum (8L Chassis)' started by mordz, Aug 5, 2007.

  1. mordz
    Offline

    mordz Audi S3 (2000)

    Joined:
    Mar 14, 2007
    Messages:
    305
    Likes Received:
    0
    [Aug 5, 2007]
    As some of you may have read i had some issues last week which were resolved by changing one coil for a new on.

    Since then i have noticed a slight performance loss. car nolonger seems to pull as much as it did.

    My mate said changing all 4 coils should make a diff.? and also will need retuning after the new coils fitted.

    Is this the chase?

    What should i check?
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. TheSpaceCowboy
    Offline

    TheSpaceCowboy Member

    Joined:
    Jan 24, 2007
    Messages:
    520
    Likes Received:
    0
    [Aug 6, 2007]
    I wouldnt have thought so... did you leave the battery disconnected for any length of time? That usually resets the ECU and according to the guys here forces it to 'learn' again so could take a few weeks...
    #2
  4. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,261
    Likes Received:
    1,682
    [Aug 6, 2007]
    I would check your MAF sensor, or maybe it's heatsoak you are feeling?!
    #3
  5. mordz
    Offline

    mordz Audi S3 (2000)

    Joined:
    Mar 14, 2007
    Messages:
    305
    Likes Received:
    0
    [Aug 6, 2007]
    thanks guys. not left the battery off.

    whats the easyest way to check the MAF? i dont have vag com
    #4

Share This Page