1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PD140 cutting out?

Discussion in 'Diesel forum' started by RA3 Diesel, Dec 9, 2007.

  1. RA3 Diesel
    Offline

    RA3 Diesel New Member

    Joined:
    May 13, 2007
    Messages:
    3
    Likes Received:
    0
    [Dec 9, 2007]
    Hi everyone

    I’m looking for some advice on an intermittent fault with my 2003 8P A3 PD140?
    The problem only seems to happen under braking, car stalls, dash lights come on then the car won’t start again. There are no fault codes registered, car will crank but won’t fire almost like fuel starvation. :think: Before the car stalls there is no erratic behaviour, everything is perfect!
    Any ideas greatly appreciated.:confused:
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. 347
    Offline

    347 Member VCDS Map User

    Joined:
    Sep 30, 2006
    Messages:
    285
    Likes Received:
    20
    [Dec 11, 2007]
    no sorry , not come across that one
    really needs to have a fault scan to try and identify fault
    #2
  4. Macduff
    Offline

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    [Dec 12, 2007]
    How do you get it restarted?

    Could be a fault with the fuel cutoff switch. Not sure where it lives (maybe behind centre console) but its purpose it to shut off the fuel in the event of an accident.

    The ECU also turns off the fuel when you brake or lift off but should start fueling again when the revs drop below a set limit (1200?) so prevent stalling. May be a faulty sensor which means the car thinks the revs are still too high.

    Could be as simple as a loose wire which is being displaced under braking.
    #3

Share This Page