1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC9 404 - Wires dont match up?

Discussion in 'In-Car Entertainment' started by Allen, Sep 9, 2010.

  1. Allen

    Allen Member

    Joined:
    Jun 17, 2009
    Messages:
    171
    Likes Received:
    2
    Dont know if i ordered the right one but the wires dont match fitting after market head unit?

    As you can see...

    [​IMG]



    Any ideas?
     
  2. Advert Guest Advertisement


  3. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    45
    You only need to use 3 of the wires, earth, perm live and switched live. The others aren't used.
     
  4. Allen

    Allen Member

    Joined:
    Jun 17, 2009
    Messages:
    171
    Likes Received:
    2
    Cheers, but which is which?

    The pins dont match where the wire go though
     
  5. b1gdave83

    b1gdave83 Member

    Joined:
    Sep 23, 2009
    Messages:
    159
    Likes Received:
    0
    Multimeter will sort that problem out
     
  6. Allen

    Allen Member

    Joined:
    Jun 17, 2009
    Messages:
    171
    Likes Received:
    2
    I've tried them in different combos but still now power?...
     
  7. Allen

    Allen Member

    Joined:
    Jun 17, 2009
    Messages:
    171
    Likes Received:
    2
    Think got it sussed apart from the switch live. Which is that?
     
  8. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    45
    On the Audi loom:
    Pin 8 - Earth
    Pin 7 Perm live
    Pin 4 switched live

    Standard ISO layout
    Pin 8 - Earth
    Pin 7 switched live
    Pin 4 perm live

    So the adapter should swap 4 & 7 as Audi wire them back to front.
    However if your Audi is 2000+ then you won't have a switched live on the Audi loom as Audi changed to CANBUS to control this function. So you either pair it with perm live and rely on switching the HU on/off manually or you need to wire one in from the fusebox. The fuse you need is Radio S-Kont.
     
  9. Allen

    Allen Member

    Joined:
    Jun 17, 2009
    Messages:
    171
    Likes Received:
    2
    Great. Thanks.

    Next issue is rear speakers are not working?
     
  10. AndyMac

    AndyMac Moderator
    Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    45
    Rear speakers are separately amped. You need to use the other part of the PC9-404 adapter to link the rear RCA's on the HU to the 20 pin mini ISO connector on the Audi loom, then connect the flying lead on the same adapter to the power antenna lead on the new HU
     
  11. Allen

    Allen Member

    Joined:
    Jun 17, 2009
    Messages:
    171
    Likes Received:
    2
    All done!! And rear speakers working.

    Just have to turn off by HU and not ignition which is no big deal. Might put switch live in at some point.

    Thanks again for you help
     

Share This Page