1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Past Few Days When started From cold!!!

sam_a4 Apr 7, 2009

  1. sam_a4

    sam_a4 New Member

    9
    0
    1
    i'm stuck at a loose end at the moment and i'm just woundering if someone can help me.
    When the car is started from cold and reved to around 2 - 3500 rpm they is a really loud whistle from the engine i have taken the turbo off and taken it to a turbo specialist in leeds and he has said it is fine, i just dont no what it could be.
    its really hard to describe the noise it sounds like a fan belt kinda / whistle for around 2 - 3 sec?

    Would appreciate if anyone could help me
    Cheers
     
  2. sam_a4

    sam_a4 New Member

    9
    0
    1
    sorry the car is a audi a4 tdi 130bhp remapped to 186bhp.... if any help

    Cheers
     
  3. evilscotsman

    evilscotsman Space Cowboy

    1,350
    13
    38
    timing belt tensioner or idler mate? Or water pump squeal?
     
  4. sam_a4

    sam_a4 New Member

    9
    0
    1
    well i have put the turbo back on with new gaskets and i do really think its the waste gate? but not sure?
     
  5. evilscotsman

    evilscotsman Space Cowboy

    1,350
    13
    38
    you know thats a possibility, also the turbo may have been fitted with a silencer ring from new, that has maybe come loose and hence more whistle? The wastegate could be leaking boost but you would have reduced performance. it should be shut at idle, closed by the actuator and only open on "overboost" i.e. when you reach max normal boost.
     
  6. sam_a4

    sam_a4 New Member

    9
    0
    1
    just for a bit of info i have been and got the short L shaped pipe from the egr the intercooler and im goin to fit it to night and see if it stops, i have looked colser and this pipe come out around 3 to 5mm when reved so lets hope this works

    FYI

    Cheers
     
  7. evilscotsman

    evilscotsman Space Cowboy

    1,350
    13
    38
    ah could be cracked then, from contaminants in the egr gases, or oil from the pcv as it gets dumped in there.

    Maybe its expanding then letting the boost out slowly making the whistling sound...
     
  8. sam_a4

    sam_a4 New Member

    9
    0
    1
    i have fitted the pipe but still doesnt work.... i am just finkin if it could be the inlet mainifold gasket?

    Cheers
     
  9. evilscotsman

    evilscotsman Space Cowboy

    1,350
    13
    38
    possible, but you would be better to get a boost leakdown test done to isolate it mate before spending any more time or money.

    It just involves pressurising the turbo inlet to about 15psi and listening for leaks, some garages should have a kit or you can get a cheap tyre-valve/cap thing on ebay quite cheap.

    Fairy liquid mixture in a spray bottle will soon find it if its a boost leak - big bubbles...
     

Share This Page