1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Passenger window won't go up - 1.8T

Discussion in 'A3/S3 Forum (8L Chassis)' started by 663KAY, Feb 7, 2005.

  1. 663KAY
    Offline

    663KAY New Member

    Joined:
    Sep 28, 2004
    Messages:
    19
    Likes Received:
    0
    [Feb 7, 2005]
    tried searching for this topic if 'twas covered before but can't find useful info.
    My passenger window goes down fine but if u try to close it, it goes up then comes down again. Pretty sure it's not the motor but maybe some obstruction. I can manage to close the window by helping it along manually...please advise...
    thanks
    #1
  2. Ads

    Ads

    [Nov 1, 2014]

  3. RichA3Turbo
    Offline

    RichA3Turbo ...Watching you! Staff Member Moderator

    Joined:
    Jan 6, 2003
    Messages:
    5,090
    Likes Received:
    4
    [Feb 7, 2005]
    Theres something obstructing it like you say...nothing you can do other than give the runners a good clean out

    Rich
    #2
  4. dickys3
    Offline

    dickys3 Moderator Staff Member Moderator

    Joined:
    Oct 13, 2003
    Messages:
    2,955
    Likes Received:
    1
    [Feb 7, 2005]
    It could be out of adjustment, and its trying to go up too far, thus thinking it has an obstruction and then lowering for safety. There is a sequence where you can set this up (combination of opening/closing the window with the button held down). Have a search and you'l find it.

    Hope this helps
    Rich.
    #3
  5. 663KAY
    Offline

    663KAY New Member

    Joined:
    Sep 28, 2004
    Messages:
    19
    Likes Received:
    0
    [Feb 7, 2005]
    I'll give it a go and see what it could be....thanks...

    Oh yes, I have another problem...there's some sort of air hose that broke open this weekend. It's located just below the smaller dipstick cover and makes a hissing noise as well as affecting the idling...anyone know what this hose is called...and what are the effects of driving without having fixed it?!
    thanks again..
    #4

Share This Page