1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Passenger seat not sliding when letting people in the back?

DJ_Troopa Nov 7, 2009

  1. DJ_Troopa

    DJ_Troopa K1 Driver

    1,743
    14
    38
    Got a problem with my passenger seat and has been like this since i purchased the car.

    When i pull the lever up to let people in the back, the seat should slide forward slightly to allow more room. This isn't the case! It doesn't slide at all. Also when you pull the adjusting lever at the bottom of the seat in the front to slide it forward, it doesn't go as forward as my driver seat does so i'm assuming there's a problem with the rails underneath?

    Has anyone else had this problem and where can i look to try and solve this?


    Thanks!

    Jay
     
  2. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,154
    805
    113
    Jay

    Give it a whack on the back mate, does the trick for me ;)
     
  3. DJ_Troopa

    DJ_Troopa K1 Driver

    1,743
    14
    38
    First the door sensor trick and now 'whack the seat' trick! What next!? lol

    Whack it from where?
     
  4. S3 Paul

    S3 Paul Well-Known Member Regional Rep

    2,814
    95
    48
    Mine has had this same problem for about a year now. anoys the hell out of me,
    Is there a fix for this or... do you mean wack it on the back every time i want it to slide?
     
  5. madvw

    madvw Active Member

    2,489
    3
    38
    I put up with this for over 4 years, and it drove me crazy. I wish I'd had it sorted under warranty but it didn't seem as bad at first.
     
  6. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,154
    805
    113
    Yea just a whack on the back of the seat.

    When i do this it normally 'releases' the seat and lets it glide for freely....if that makes sense ;)
     
  7. RyanS3TT

    RyanS3TT Member

    527
    5
    18
    Mine did it for the first month of having the car, and I had to Slide the seat RIGHT back, using the under seat lever, til it Clicked in.

    Then i repositioned it, and it worked fine, its almost like it wasnt hooking when I pulled the lever.

    Hope this helps.
     
  8. Dani_B19

    Dani_B19 Audi-sports own special child.

    8,843
    296
    83
    Yeah mines the same, you've got to pull it from underneath, right p**s's me off.
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Ideally removal of seat & sit it on it side & check when moving the lever if the locking tabs are lifting of the rails to allow it to slide, also take the side trim thats behind the side lever of & check in there as this sometimes comes of the mechanism, when I was repairing my microswitches I had all this lot of including the rear panels, the side trim comes of by pulling & then turning round of the lever, funny process but once done once you'll see what I mean.
     

Share This Page