1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pas help

Discussion in 'A4/S4 forum(B5 Chassis)' started by squarebackmatt, Oct 11, 2010.

  1. squarebackmatt

    squarebackmatt www.crazydubs.co.uk

    Joined:
    Aug 20, 2010
    Messages:
    62
    Likes Received:
    0
    It coming up to the time were i can get the audi on the road and us it, but iI have a problem with the pas.

    I was told is didnt work when i got the car but driving it home it kicked in, i had to move the car the otherday and the pas worked fine when i started to move but when I push the breaks and slow down (corner turning speed) the steering goes stiff.

    anyone shed some light on this for me. (I'm rubbish with engine stuff lol)
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,605
    Likes Received:
    469
    any fluid in it?

    Slipping belt due to dodgy tensioner?
     
  4. B5NUT

    B5NUT Well-Known Member
    VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,700
    Likes Received:
    354
    Bad pas pump, or blockage in the system. How old is the pas fluid?
     
  5. squarebackmatt

    squarebackmatt www.crazydubs.co.uk

    Joined:
    Aug 20, 2010
    Messages:
    62
    Likes Received:
    0
    Fluid is topped up, not sure how old it is though. At a guess I would only say a few months.
     

Share This Page