1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Particle filter warning

Discussion in 'A3/S3/Sportback (8P Chassis)' started by smudge_don, Mar 19, 2010.

  1. smudge_don
    Offline

    smudge_don Active Member

    Joined:
    Dec 28, 2008
    Messages:
    2,945
    Likes Received:
    1
    Just appeared on my DIS

    Is this something that is covered under a service or does it mean there's a problem with it?
    #1
  2. ScottTDI
    Offline

    ScottTDI Member

    Joined:
    Aug 9, 2006
    Messages:
    72
    Likes Received:
    0
    Do you do alot of short/ low speed journeys?
    If so then you need to regenerate the filter by driving at 50/60 mph for at least 15 mins.
    #2
  3. smudge_don
    Offline

    smudge_don Active Member

    Joined:
    Dec 28, 2008
    Messages:
    2,945
    Likes Received:
    1
    I do a mix of 5-10min driving with long motorway journeys

    I've got an 80mile motorway trip to make tonight, see if that does anything
    #3
  4. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    0
    That will do it mate. It just needs a little time to heat up and regenerate ;)
    I had exactly the same thing on my previous A4. No doubt will experience it again on my current A3.
    #4
  5. smudge_don
    Offline

    smudge_don Active Member

    Joined:
    Dec 28, 2008
    Messages:
    2,945
    Likes Received:
    1
    Well that got rid of it, cheers :)
    #5

Share This Page