1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Parking sensors and reversing light both gone

pi quattro Jul 23, 2011

  1. pi quattro

    pi quattro Member

    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Hi guys, need help.

    Noticed that the rear parking sensors aren't working. The odd beep, sometimes silence. Walked around it when in reverse and nothing, not a chirp.

    Also noticed the reversing light isn't working? (Heated seats seem to be on the same fuse, and they're ok) so sure it's not the fuse.

    Wouldn't the computer/dis pick if the bulb has gone?

    I think it might be a switch somewhere, any suggestions.

    Thanks

    P.S. car is 3 dr 07 tdi quattro
     
  2. audicruiser

    audicruiser Audi Heaven

    Messages:
    1,865
    Likes Received:
    47
    Trophy Points:
    48
    Would of thought there would be a switch on the gearbox so when you select reverse it activates the lights and sensors... could be that?? :ermm:
     
  3. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    Messages:
    7,428
    Likes Received:
    686
    Trophy Points:
    113
    get the car scanned for a fault. OEM sensors run off canbus and have their own controllers. unless of course you have those £20 sensors in the car.
     
  4. pi quattro

    pi quattro Member

    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    I need to find this switch!
     
  5. pi quattro

    pi quattro Member

    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Sensors are factory fitted, OEM so no £20 halfords specials.
    Don't know anyone with vagcom, only audi dealer = fleecing!

    Just wondered if anyone had came across this before.

    Anyone know if a reversing bulb would be picked up by the computer/dis?
     
  6. Ash187

    Ash187 Audi-Retrofits.co.uk Site Sponsor VCDS Map User Gold Supporter quattro Audi A5

    Messages:
    7,428
    Likes Received:
    686
    Trophy Points:
    113
    reversing bulb should be as far as i know, again this can be check as a fault code on VCDS and you can also check the coding on the CE to see if the cold diagnostics is enabled for these bulbs.
     
  7. Khufu

    Khufu Well-Known Member

    Messages:
    5,705
    Likes Received:
    31
    Trophy Points:
    48
    I'm in Kilwinning :)

    If its the switch the DIS might not pic it up as as far as its concerned its just not being used but a scan might reveal something. I too reckon its the reverse switch, dont know where its located on the gearbox though LOL.

    oh, I've got VCDS - meant to say that LOL
     
  8. pi quattro

    pi quattro Member

    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Thanks mate, that makes sense. If the dis doesn't know the light is being switched on, it can't tell there is a fault. That would explain it. I was quite surprised to see no reverse light and nothing in the dis

    Need to find the switch now!

    You the guy with a sister working in the Brisbane in Largs? might need to catch up for a cuppa!
     

Share This Page