1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

parking aid fault

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Richard Wood, Apr 6, 2012.

  1. Richard Wood
    Offline

    Richard Wood New Member

    Joined:
    Apr 6, 2012
    Messages:
    3
    Likes Received:
    0
    Hi All

    Newbie on this site, but hope someone can help. I have an Audi s4 v8, but the parking aid seems to of given up, was wondering if there is anything i can do to get it back up and running, have checked the fuses and they are all fine. Do i need to go to Audi direct though???

    Cheers
    #1
  2. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    Moved by me to the B6 section.

    Welcome to the forum, a VCS scan will tell you the reason, it's probably just a sensor but it's impossible to guess.
    #2
  3. Richard Wood
    Offline

    Richard Wood New Member

    Joined:
    Apr 6, 2012
    Messages:
    3
    Likes Received:
    0
    cheers
    #3
  4. S3 GAZ
    Offline

    S3 GAZ Member

    Joined:
    Dec 17, 2006
    Messages:
    361
    Likes Received:
    8
    Stick it into reverse and turn ignition to 1st position don't start engine. Go to back of car and listen to each sensor they should be ticking. If there are any that are not ticking then they need replaced. Don't know if removing cleaning and replacing would be any use.
    #4
  5. LCY CAB
    Offline

    LCY CAB New Member

    Joined:
    Feb 9, 2009
    Messages:
    8
    Likes Received:
    0
    Wooow, it worked!, did what you suggested and one of the sensors isn't ticking. Thanks for the top tip and help. Going to get a new sensor and give it a try. Cheers again.
    #5
  6. RyanJonS4
    Offline

    RyanJonS4 Drive It Like You Stole It

    Joined:
    Mar 28, 2009
    Messages:
    289
    Likes Received:
    2
    I have the same problem and will give this a try tomorrow!

    Does anyone know how to get the seneors out easily? I seen to think its a bumper off job for some reason?

    Ryan
    #6
  7. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    458
    Likes Received:
    3

    Front ones yes it is a bumper off job, rears I am not sure but would of thought so.
    #7
  8. Richard Wood
    Offline

    Richard Wood New Member

    Joined:
    Apr 6, 2012
    Messages:
    3
    Likes Received:
    0
    Cheers everyone , found out the problem with mine isnt the sensors at all but the siren, aghhhhh
    #8
  9. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    458
    Likes Received:
    3

    What was wrong with the siren just not working at all?
    #9

Share This Page