1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Park Sensors not working!

Discussion in 'A6/S6/Allroad forum (C6 Chassis)' started by JayP, Oct 16, 2012.

  1. JayP
    Offline

    JayP Member

    Joined:
    Sep 10, 2012
    Messages:
    174
    Likes Received:
    6
    Both front and rear park sensors on my mate 2006 S6 have stopped working. When he puts it in reverse or activates the park sensor switch it bleeps once but then nothing.

    Anyone know what this could be?
    #1
  2. a6_chris
    Offline

    a6_chris Active Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Fault code scan is needed
    #2
  3. ChrisFurlong
    Offline

    ChrisFurlong Avantageous

    Joined:
    Apr 3, 2010
    Messages:
    336
    Likes Received:
    7
    I have the same problem on my A6. I scanned my car and it came up with 2 sensors faulty. But they work when the weathers really warm.

    Im hoping its just some loose wiring somewhere, but haven't got round to checking them yet.
    #3
  4. JayP
    Offline

    JayP Member

    Joined:
    Sep 10, 2012
    Messages:
    174
    Likes Received:
    6
    Yours work when warm, on the S6 they sometimes work when its raining. How strange is that!

    I think he's gonna get it looked at so will update when resolved.
    #4
  5. JayP
    Offline

    JayP Member

    Joined:
    Sep 10, 2012
    Messages:
    174
    Likes Received:
    6
    Park sensors are now working both front and rear. Turned out to be a faulty sensor at the front. Surely the back's would have still worked though but anyway issue resolved - cost £170 from Audi specialist.
    #5
  6. ChrisFurlong
    Offline

    ChrisFurlong Avantageous

    Joined:
    Apr 3, 2010
    Messages:
    336
    Likes Received:
    7
    The front and back are linked together. If one goes it knocks out the whole lot.

    Glad you got it sorted, really should look at mine now.
    #6
  7. JayP
    Offline

    JayP Member

    Joined:
    Sep 10, 2012
    Messages:
    174
    Likes Received:
    6
    Yeah my mate left his for a few months and then one day he reversed into a small bollard, had to get the rear bumper sprayed :crying:

    Best get it looked at.
    #7

Share This Page