1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PANIC!!!!! Heeeeelp

wellhouse0 Feb 14, 2011

  1. wellhouse0

    wellhouse0 Member

    82
    0
    6
    got someone coming to buy my A4 B5 Avante and i'm stripping all the ICE i've put in so need to replace original Audi sub etc. Put sub back in and have reconnected the red multi block plug back onto the sub but there is a smaller flattish black plug with 2 wires on it that come off the same bit of loom that goes to the sub, does anyone know what it connects to? aaaagh
    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: Feb 15, 2011
  2. wellhouse0

    wellhouse0 Member

    82
    0
    6
    no one? ideas?
     
  3. wellhouse0

    wellhouse0 Member

    82
    0
    6
    pictures added
     
  4. ScottD3

    ScottD3 I want your faulty electronics Supporter Team V6 quattro Audi A8 Audi S8 Team Akoya TDi saloon

    15,161
    1,122
    113
    I can't 100% say what it is or where it goes but it looks like its a power lead for something.
    Amp?
     
  5. wellhouse0

    wellhouse0 Member

    82
    0
    6
    does the genuine audi auto changer have 2 plugs? one multi pin round plug and another one that takes the plug i've photod? could be the autochanger power lead if so
     
  6. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    No the power on all Audi changers in within the bus cable.
    That red connector looks identical to the A3 sub plug, which has all the necessary power/earth/feeds within it, so wouldn't have thought the black was anything to do with the sub amp. Is the sub/rear amp not working? Check you have perm live and switched live going to it:
    [​IMG]
     
    Last edited: Feb 16, 2011
  7. wellhouse0

    wellhouse0 Member

    82
    0
    6
    cheers andy, everything appears to be working i'm just left with this one last plug. Could it be for the audi autochanger i haven't got? there is the round autochanger din in the right place, maybe this is for an autochanger if you want to fit one
     
  8. wellhouse0

    wellhouse0 Member

    82
    0
    6
    panic over, black plug was for auxilliary 12v on rear quarter panel cover. didn't spot it until i went to refit it having given up! However i now can't find the rear carpetted cover that hides the autochanger hole!!!! aaaagh someone trying to test my patience. Has anyone got one they don't want?
     
  9. wellhouse0

    wellhouse0 Member

    82
    0
    6
    thanks all sorted now, cheers
     

Share This Page