1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P9571 fault code help

Discussion in 'VCDS (formerly VAG-COM) forum' started by Djwoody, Jan 10, 2013.

  1. Djwoody

    Djwoody Member

    Joined:
    Nov 12, 2011
    Messages:
    447
    Likes Received:
    19
    Hi.
    I have a code that is coming up:
    009571/P2563 - Turbocharger_Boost_Control_Position_Sensor_Circuit

    Once I have been travelling at motorway speeds for over about 15 minutes, if I then pull over, put the car in neutral and leave it ticking over. The MIL starts flashing after around 5 seconds.
    On short journeys around town the light doesn't flash.
    Can anyone help?
    I have already had the actuator, pressure sensor and N75 valve replaced.

    Chris
    2008 A3 2.0 TDi 170
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Djwoody

    Djwoody Member

    Joined:
    Nov 12, 2011
    Messages:
    447
    Likes Received:
    19
    Hi.
    I have a code that is coming up:
    009571/P2563 - Turbocharger_Boost_Control_Position_Sensor_Circuit


    Once I have been travelling at motorway speeds for over about 15 minutes, if I then pull over, put the car in neutral and leave it ticking over. The MIL starts flashing after around 5 seconds.
    On short journeys around town the light doesn't flash.
    Can anyone help?
    I have already had the actuator, pressure sensor and N75 valve replaced.


    Chris
    2008 A3 2.0 TDi 170
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,043
    Likes Received:
    1,395
    Please keep it in one thread, not 2, as makes a mess of the problem, so where would you like to have the thread to continue & the other will be removed.
     
  5. Djwoody

    Djwoody Member

    Joined:
    Nov 12, 2011
    Messages:
    447
    Likes Received:
    19
    i didn't realise this section existed until after I posted in the A3 section and couldn't remove it.
    Please remove it from the A3 section
    Thanks
     
  6. S3AMK20VT

    S3AMK20VT Member

    Joined:
    Jun 3, 2011
    Messages:
    150
    Likes Received:
    11
    Possible Causes
    • G581 Faulty
    • Wiring and/or connections faulty
    • ECM faulty
    [h=4]Possible Solutions[/h]
    • Check fuses
    • Check wiring and connections
    • Ohm test G581, see factory repair manual
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,043
    Likes Received:
    1,395
    170 has an electrical actuator afaik, check wiring to it.
     
  8. Djwoody

    Djwoody Member

    Joined:
    Nov 12, 2011
    Messages:
    447
    Likes Received:
    19
    Yeah think i'll check the wiring.
    As i've had those new parts fitted everything should be working ok.
    I've been told that the adjustment on the actuator is quick tricky to get spot on, i might have to go to a specialist I think. Dread to think what Audi would charge.
    What does it mean by ECM faulty?
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,043
    Likes Received:
    1,395
    electronic control module.
     

Share This Page