1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P0441 fault code AP Emission Control Sys: Incorrect Flow Advice please

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3Craig, Feb 8, 2013.

  1. A3Craig
    Offline

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    [Feb 8, 2013]
    Engine light come on, put it on vcds and it came up with P0441 fault code AP Emission Control Sys: Incorrect Flow, done a search on here and found you can test it with vagcom so did that and it passed, cleared the code all good then next day its back on, is there any way of physically testing the n80 valve? or any other parts?
    any advice would be appreciated, trying to get the car up together but the list keeps growing and ive only had it for about 10days

    thanks craig
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    79
    [Feb 8, 2013]
    #2
  4. A3Craig
    Offline

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    [Feb 8, 2013]
    Thanks and yeah have looked already and tested the way it says and it passes and it just say could be blah blah blah so wanted to know if it was possible to check other parts rather than just throwing money on parts
    thanks craig
    #3

Share This Page