1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P0114 code? Any help ?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by mjsummer, Apr 9, 2011.

  1. mjsummer
    Offline

    mjsummer Member

    Joined:
    Jan 6, 2011
    Messages:
    48
    Likes Received:
    0
    Hi my first post so here goes !
    I've found lots of useful info on this site but can't find a reason to why this keeps happing?
    First of i have a A4 cab 1.8t 2005
    I brought it 7 months ago and have been very pleased. I had the cam belt changed at Audi about 500 miles ago.

    About 100 miles before this the emisson light came on and i took it someone with a vag com and they said it was a p0114 code Auxiliary air temp sensor circuit intermittent ?

    He said he would reset it and drive it to see how long it would take to come back on?

    Anyway i noticed it used a bit more fuel than normal .

    It came back on but this time a coil had gone so i had it replaced and the sensor went off.

    It had its MOT two weeks ago and passed nothing wrong at all .

    Two days later the light came back on they said it might be because of the emmison test during the MOT and reset it at a seat garage for me .

    It has just come back on again . I have never driven another 1.8t so am not sure if the power feels a bit low as it doesnt accelerate as well as i would have thought in lower gears.
    One advisor from Audi when they did the cam belt was lack of power to be investigated ?

    The problem i have is that i have no real spare money .. family etc so wanted to see if anyone could indentify the problem here so to keep the costs down on repair time etc??

    Any news good or bad would be apprceiated

    Thanks Mj.
    #1
  2. V8Guzzler
    Offline

    V8Guzzler Member

    Joined:
    Mar 4, 2011
    Messages:
    450
    Likes Received:
    1
    #2
  3. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    I take it that as its the "auxillary" air temp sensor the 1.8T has 2 sensors does it?

    With the G42 being the primary sensor, does anyone know where the second sensor is?

    Its probably only £30 ish to change.
    #3
  4. mjsummer
    Offline

    mjsummer Member

    Joined:
    Jan 6, 2011
    Messages:
    48
    Likes Received:
    0
    So the fact is coming up does that mean the sensor has had it or that its telling me something else is the problem as it keeps going off?
    I appreciate the quick replys and very useful info given :) thanks
    #4
  5. quattrojames
    Online

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,888
    Likes Received:
    475
    It means the circuit is intermittent, it could be a wiring fault, but in the majority of cases it will be a sensor failure. I'd certainly start there.
    #5

Share This Page