1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

overheating problem

treadmill Aug 5, 2012

  1. treadmill

    treadmill New Member

    3
    0
    1
    hi everyone this is my first post i brought a s3 quattro from a good friend, it has been sitting since april run out of tax and mot, was used by him everyday before that, took it for a good run up the road was all good til i stopped and the temp on the car shot up and started steaming from bottle, the fans weren't coming on, turned it off, and left it for the night, looked at it all today have put a direct feed to fans on all the feeds but no movement from them, the water pump was done 7000 miles ago so cant see it being that, think it the fans but not 100% if anyone got any ideas or things i can check that would be great many thanks
     
  2. thegoal007

    thegoal007 Another S3 owner....

    804
    26
    28
    Isn't the fans failing a common issue ?
    I 'think' the replacements fans fitted are supposed are upgraded ones.

    btw, you don't mention what year is your S3.
     
  3. Westy

    Westy Well-Known Member

    17,443
    1,103
    113
    Even if the fans are not cutting in at 102 degrees I wouldn't expect it to overheat as much as you've described.

    There may be a big air lock in the system somewhere. You need to check all the coolant hoses to and from the radiator and heater matrix to see if they all get warm when the car is up to temp.

    The fans might not be cutting in due to a blown fuse (1st fuse of the 3 green ones that are on too of the battery) or because one of the coolant hoses doesn't have hot water running through it due to airlock.
     
  4. treadmill

    treadmill New Member

    3
    0
    1
    it a 2001 i have put my hands on the hose and all are getting warm, i have changed them fuses and looked at the fitting not melted ect
     
  5. Westy

    Westy Well-Known Member

    17,443
    1,103
    113
    Have you checked everything is plugged in? Trace the wiring from the fans.
     
  6. treadmill

    treadmill New Member

    3
    0
    1
    i will have a look, but shouldn't the fan work if i put 12v to it
     
  7. Blue S3

    Blue S3 New Member

    6
    0
    1
    Bought mine 2002 8l with Aircon not working and it got hot only in traffic, but was fine when driving (heater worked too) thanks to these chaps on here I wiggled the 30 amp fuse ontop of the battery and hey presto everything works fine....the fuse gets gots and corrodes the terminal but looks ok... I would try your fuse...worth a try!,,
     
  8. colicabcadam

    colicabcadam Guest

    0
    0
    0
    firstly i'd check if the fans turn on when you have the air conditioning on

    if they do
    • water pump failure
    • radiator fan switch failure
    • stuck thermostat
    if they don't
    • fuses on top of the battery, very common for them to get hot, which metls the plastic, which leaves residue on them, which causes resistance the fuses don;t actually blow
    • faulty fan control module
    • faulty fans
    • faulty fan wiring
    you may find that if your fans don't work, your after run pump does not work either (located top left of radiator when facing the car)
     
  9. Blue S3

    Blue S3 New Member

    6
    0
    1
    Mine does'nt overheat now after changing the fuse on top of the battery, but the Aircon fan in the engine bay does come on when Aircon is on..But all works fine...i.e. ice cold Aircon and the car does not run hotter than 90 even after a blast or sat in traffic.

    The fuse I changed was not blown but had residue on it.
     

Share This Page