1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overheating A3 1.6 Sport when idle/in traffic

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mayhem, Jun 21, 2009.

  1. Mayhem
    Offline

    Mayhem New Member

    Joined:
    Jun 7, 2008
    Messages:
    18
    Likes Received:
    0
    [Jun 21, 2009]
    Hi,

    I'm having problems with my Audi A3 1.6 Sport 1998 model overheating when in traffic or when idle and need some help. engine code is AKL.

    I have replaced the temperature sendor and the thermostat but the fault remains.

    This only seems to happen when it is warm (even when not very hot weather but sunny in the morning on my way to work) out and I get stuck in traffic for say 10mins or so. The temperature reading on the dash goes over 90 degrees and then keeps going unless I pull over and turn the engine off or get the car up to speed and air flows through the car to cool it down.

    The fans do not come on when this is happening but they both work as when I put the AC on just to test the fans they both come on for about 30 seconds but then turn off. I do not use the AC otherwise as I know this will increase temperature.

    If the fans are working why do they not come on when the car is clearly getting too hot?

    Obviously once the temperature reaches 100 ish then the coolant boils and comes out of the car in the form of steam.
    I have been topping up the coolant when this happens.

    I can see where the steam is coming out of but this would be a symptom of the problem rather than the cause wouldnt it?- The steam would find the weakest point of the pipe network and come out of that when the temp/pressure goes up over 100.
    The coolant is coming out between the engine block and water flange on the right hand side of the engine when it boils. I will be replacing the water flange p/n [FONT='Times New Roman','serif']06A121133D as it has clearly been damaged due to overheating and steam coming out of it but I still think the car will overheat after this.[/FONT]

    The car works ok when driving at speed

    I have read other posts about things like head gasket and the water pump but this does seem to working although I cannot check the pressure as I have no Vagcom
    Any suggestions would be helpfull and if anyone has vagcom that I can connect my car to in Ashford Surrey area that would be amazing

    Cheers
    Mark
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Mayhem
    Offline

    Mayhem New Member

    Joined:
    Jun 7, 2008
    Messages:
    18
    Likes Received:
    0
    [Jun 21, 2009]
    Not sure what all that font times new roman stuff is, heres the last bit without all the gibberish!

    The coolant is coming out between the engine block and water flange on the right hand side of the engine when it boils. I will be replacing the water flange p/n 06A121133D as it has clearly been damaged due to overheating and steam coming out of it but I still think the car will overheat after this.

    The car works ok when driving at speed.

    I have read other posts about things like head gasket and the water pump but this does seem to working although I cannot check the pressure as I have no Vagcom.

    Any suggestions would be helpfull and if anyone has vagcom that I can connect my car to in Ashford Surrey area that would be amazing.

    Cheers

    Mark
    #2
  4. Mayhem
    Offline

    Mayhem New Member

    Joined:
    Jun 7, 2008
    Messages:
    18
    Likes Received:
    0
    [Jun 21, 2009]
    It also does not look like water has mixed with the oil.
    #3
  5. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    273
    [Jun 21, 2009]
    If what you say about the water / oil ok at present, it's more likely the waterpump.
    How much pressure is being generated in the water system?
    #4
  6. Mayhem
    Offline

    Mayhem New Member

    Joined:
    Jun 7, 2008
    Messages:
    18
    Likes Received:
    0
    [Jun 21, 2009]
    Thanks for replying, unfrotunately I have no way of testing the water pressure, I'm just a guy with a haynes manual and a few tools to replace minor things!

    Looks like I might have to take the car to Walton on thames Audi and get them to have a look at it although they wanted £75 to diagnose the fault.

    Anyone here think Walton on thames Audi are any good? If its the water pump I might aswell get the cambelt changed at the same time as its done 80000 miles.

    Any advice appreciated.
    #5
  7. merlin2002
    Offline

    merlin2002 New Member VCDS Map User

    Joined:
    Jun 11, 2009
    Messages:
    12
    Likes Received:
    0
    [Jun 22, 2009]
    I if the fans are not coming on when the temp reachs just over 90 then I would check your thermo fan switch on the side of the radiator, thats what the fault was on my S3 with these symptoms

    ps vag-com cannot diagnose the fan control units or if your waterpump is working

    Regards
    Rob
    #6
  8. Mayhem
    Offline

    Mayhem New Member

    Joined:
    Jun 7, 2008
    Messages:
    18
    Likes Received:
    0
    [Jun 22, 2009]
    Thanks Rob, I'll check this tonight when I get in from work
    #7
  9. Mayhem
    Offline

    Mayhem New Member

    Joined:
    Jun 7, 2008
    Messages:
    18
    Likes Received:
    0
    [Jun 29, 2009]
    I Have now replaced the water flange on the right hand side of the engine block so the coolant is no longer leaking. Unfrotunately this has not fixed the problem as the car still overheats so it would seem the leak was a symptom of the problem rather than the cause.
    I did not replace the thermoswitch but I have replaced the three 30amp fuses on top of the battery that someone mentioned controlled the fans. The far left fuse of the three was melted and it has melted the plastic casing around it a bit so Im not sure if the new fuses have a good connection or not.
    I'll be taking the car to Walton Audi on thursday as its beyond my ability to fix it so hopefully they will be able to fix it cheaply. I'll post what they find faulty.
    #8
  10. geo_e
    Offline

    geo_e GEO

    Joined:
    Jun 24, 2009
    Messages:
    2
    Likes Received:
    0
    [Jul 2, 2009]
    Hi

    I had the same problem with a punto I had a while back. Its obviously a different car completely but it sounds exactly the same. In the punto the cause was the thermostat was jammed closed so when the engine overheated the thermostat didnt open to cool the engine down. It cost me £20 to get a replacement. I would get this seen to as soon as possible as this will bolw your cylinder head :puke2:
    #9
  11. IIIadidasboy
    Offline

    IIIadidasboy Member

    Joined:
    Jun 28, 2009
    Messages:
    312
    Likes Received:
    0
    [Jul 2, 2009]
    Don't forget that even brand new items out of the box can fail / or be faulty. Even though you've replaced it, it still sounds thermostat related to me.
    #10

Share This Page