1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

overboosting problem 1.8t agu

Discussion in 'A3/S3 Forum (8L Chassis)' started by 1.8T_, Nov 29, 2012.

  1. 1.8T_
    Offline

    1.8T_ Member

    Joined:
    Jan 21, 2012
    Messages:
    68
    Likes Received:
    0
    my car is chipped and should boost 1.4bar,for a while it boosting 1.6
    i disconnect the two electricity wires that connected to the n75 valve and went to test drive
    now instead of boosting 0.5 bar the car still boost 1.6bar!!!
    any ideas?
    #1
  2. Lewis583
    Offline

    Lewis583 Member

    Joined:
    Mar 15, 2010
    Messages:
    874
    Likes Received:
    3
    Check all vac pipes on the same line as the wastegate actuator
    #2
  3. Prawn
    Offline

    Prawn My other car is a MINI!!!!

    Joined:
    Dec 8, 2006
    Messages:
    9,439
    Likes Received:
    9
    sounds like the pipe from the actuator to wastegate has come off somewhere, or possible from charge pipe to N75 and causing a boost leak as well.

    that's the only explaination if you're getting above actuator pressure with the n75 disconnected
    #3
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    11
    Actuator damaged /semi siezed...... wastegate siezed/partially siezed .........bent actuator rod....
    #4
  5. 1.8T_
    Offline

    1.8T_ Member

    Joined:
    Jan 21, 2012
    Messages:
    68
    Likes Received:
    0
    how to check the actuator?
    #5
  6. 1.8T_
    Offline

    1.8T_ Member

    Joined:
    Jan 21, 2012
    Messages:
    68
    Likes Received:
    0
    ok i just checked the hose from actuator to the n75 and was cracked , the rubber was hard like a rock o_O!
    lucky i have a tons of silicone hoses from ebay, everything works great now . :)
    #6

Share This Page