1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

overboost problems?

wibble111 May 24, 2007

  1. wibble111

    wibble111 needs to scratch the itch

    841
    0
    16
    hi all, when i accelerate hard the revs pick up to about 2500 and then the turbo goes crazy and the car goes like the clappers, but only for a second or two, then seems to drop to normal boost. what can be causing this? is iit possible to maintain this level of boost? more importantly can it cause severe damage? i have a 98 1.8 t sport 2wd 95k. thanks in advance.

    btw i have no split hoses, checked this already
     
  2. simch

    simch Active Member

    2,028
    2
    38
    What fuel you running? It coould be if its poor fuel, the car is pulling its timing back as it pinks, and the boost is increasing to compensate, usually happens around peak torque.
    Also could be a sticky wastegate or a DV not operating as it should, but usually a faulty dv loses boost.
     
  3. wibble111

    wibble111 needs to scratch the itch

    841
    0
    16
    im running normal unledeaded, a mate said it could be the wastegate, is this an easy thing to replace and what does it do?

    thanks for the reply
     
  4. Ballcrusher

    Ballcrusher NO CAT JUST 3" STRAIT THREW

    347
    4
    16
    i had a problem with waste gate chatter and loss of power not so much the same prob but it turned out to be a vacum pipe that had split under the engine cover just a shame i diddnt find the porb my self so i drove 150miles to jbs in chesterfield and to my amazment it cost £2 to fix and £60 in petrol and 3 hundred miles added to my milage...lol
     
  5. Prawn

    Prawn My other car is a MINI!!!!

    11,574
    3,543
    113
    interesting!!!

    i had to put 95RON in mine last week, after going on an emergancy trip without realising i had no fuel, and only having 95 at the garage i found!

    noticed on the way home it was boosting very slightly higher than usual, yet felt no quicker....

    im guessing this is increased boost due to timing pull back?
     
  6. Ryanc

    Ryanc Active Member

    1,321
    0
    36
    get vag-com on it,log requested vs actual boost,n75 duty cycle,timing pull.That will tell you want you want to know.
     
  7. Bellic

    Bellic Member

    265
    0
    16
    mine is doing this i put my foot down it would go well showing like 1.2 bar then sometimes it wont boost as high would only show 1 bar and then drop off to about 0.8 bar , could it be the n75 valve ? or n249 ?
     
  8. Ryanc

    Ryanc Active Member

    1,321
    0
    36
    It could be loads of things,but vag-com will narrow it down.
     

Share This Page