1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Over fuelling

Discussion in 'A3/S3 Forum (8L Chassis)' started by ash3435, Dec 10, 2009.

  1. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 10, 2009]
    hi guy, posted a few threads about my car over the last week.had nothing but problems.car is over fueling.ive looked it up and people are saying its the lambda sensor pre cat.any suggestions cheers
    #1
  2. Ads

    Ads

    [Dec 20, 2014]

  3. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,551
    Likes Received:
    791
    [Dec 11, 2009]
    how do you determin you are overfueling?

    coolant temp sensors can cause this
    MAF going on the fritz can cause this
    lambda can cause this
    airleak before lambda can cause this..

    vag-com is the first port of call to faultcode it and see if anythings flagged, then look at 001 block on idle, 031 and 032 to see the actual lambda values and adaption offsets (032)
    #2
  4. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 11, 2009]
    simple really,took it back to votex were i had it revo stage 2 on a trailer because it was flooding that much and couldn't get it to start.he put it back to standard, but had to change the plugs and told me its running 10% more cf than it should be on idle.he thinks there a number of problems to make it fuel this bad
    #3
  5. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 11, 2009]
    o yeah ive had it on vag com and nothing there
    #4
  6. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,770
    Likes Received:
    322
    [Dec 11, 2009]
    So has it ever been working properly?

    Have you changed the temp sender as already recomended?

    Why do you think the pre CAT Lambda sensor is faulty?
    #5
  7. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 11, 2009]
    well, its always been rubbish on fuel 220 tops on a full tank.the problems only came bout because i mapped it.i did change it for my brothers, still the same.also checked the values of the temp sensor on vag com
    #6
  8. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,770
    Likes Received:
    322
    [Dec 11, 2009]
    So its always ran rich, but the mapping exagerated it. Ok

    So if you have parts available, can you not swap a few around til you cure it?

    Have you tried logging the Maf? Or running without so it runs on the base map?

    Have you looked at lambda voltages/trims ?
    Does the car get to temperature on the gauge?
    Have you had the injectors checked as dribbling injectors can cause flooding.
    #7
  9. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,446
    Likes Received:
    1,532
    [Dec 11, 2009]
    If you were only getting 220 miles on a tank I suspect your problems were there before the remap and the remap has highlighted them more...

    If you are getting no fault codes on VAGCOM, try logging using VAGCOM to see what is actually happening and take it from there...

    Blocks 001,031 and 115 will do for a start. Log from 2k in third to redline and post the results..

    <tuffty/>
    #8
  10. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 11, 2009]
    ive not logged the maf after the map.there is temperature on the dash.the maf is only 6 months old.will have to look at the following thing you said.could a fault lambda cause over fueling then
    #9
  11. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    16,446
    Likes Received:
    1,532
    [Dec 11, 2009]
    6 months old means nothing... I had a new genuine Audi MAF which went after 6 months. Audi said it was due to me having an aftermarket filter installed and wouldn't honour the warranty.

    <tuffty/>
    #10
  12. ianysm
    Offline

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,002
    Likes Received:
    0
    [Dec 11, 2009]
    Can't you just do some logging as above then post the results for the experts on here to check for you? Its a much simpler starting point rather than guessing!
    #11
  13. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 11, 2009]
    yeah will do.need get the car back from the garage first.thanks
    #12
  14. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,551
    Likes Received:
    791
    [Dec 13, 2009]
    I doubt its nothing... but dependant on what you actually looked for.. beyond fault code
    eg: you dont seem to have done anything I have suggested looking at those data blocks for example

    you wont get far by poke and hope method, and its likely going to be expensive thorwing ideas/parts on the car - you are doing it blind without looking at whats already been suggested
    #13
  15. S4twiggy
    Offline

    S4twiggy Fully Certified Detailer!!

    Joined:
    Feb 23, 2009
    Messages:
    1,815
    Likes Received:
    9
    [Dec 13, 2009]
    how do i do logs with vagcom, its an ebay lead though so can i still do the same things as the rosstech software?
    #14
  16. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,551
    Likes Received:
    791
    [Dec 14, 2009]
    have you read ross-techs site to learn how to drive the software?
    ebay leads sometimes dont allow full access to the required data blocks

    I can only comment on the pukka vag-com as thats what I use
    #15
  17. ash3435
    Offline

    ash3435 flat out if in doubt

    Joined:
    Nov 29, 2009
    Messages:
    144
    Likes Received:
    0
    [Dec 15, 2009]
    hi badger5, cars still at the votex garage in congleton were i had it revo stage 2.spoke to him on Monday and suggested what had been said on here.he said he was checking the value of the lambda senors.dont no if he was just checking them on tick over or he'd done some logs.would that make a difference
    #16

Share This Page