1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Over boosting.

Discussion in 'A3/S3 Forum (8L Chassis)' started by ReDBull, Sep 6, 2013.

  1. ReDBull
    Offline

    ReDBull Member

    Joined:
    Nov 7, 2011
    Messages:
    215
    Likes Received:
    12
    [Sep 6, 2013]
    I'm having a few issues with my AMK LCR per stage two map. I've got stage two hard wear fitting and I'm booked in for a remap in two weeks. The problem I'm having is boost is spiking to 25psi and settling to 20psi on the standard map. I've un plugged the N75 and it boosts to 8psi but with WOT past 4000 rpm boost slowly builds to 18psi. I'm thinking its the actuator but have I over looked any thing.
    The fault codes I'm getting at present are
    17956 N75 open
    17705 Pressure drop between turbo and throttle valve
    17545 fuel trim: bank one system to rich.

    Any help would be much appreciated.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. JUS3IN
    Offline

    JUS3IN silver sleeper

    Joined:
    Mar 31, 2013
    Messages:
    832
    Likes Received:
    46
    [Sep 6, 2013]
    the middle code seems to be an airleak, check for splits around the turbo elbow and intercooler pipes first, also check the n75 pipework:icon_thumright:
    actuator is a pig to get to you could get a tyre valve cut the cup off the bottom and squeeze it into your actuator pipe clamp it, then pump it up with a footpump and see if it holds at around 30psi.
    #2
  4. ReDBull
    Offline

    ReDBull Member

    Joined:
    Nov 7, 2011
    Messages:
    215
    Likes Received:
    12
    [Sep 6, 2013]
    I've just replaced a load of hoses, removed the PCV pipe work and fitted a catch tank. I've double checked all the jubilee clips and the DV has recently been serviced. If I get five minutes I'll remove and re fit it all this weekend.
    I'll try that with the tyre valve, thanks.
    #3
  5. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,902
    Likes Received:
    1,331
    [Sep 6, 2013]
    Genuine K04 still on there?

    <tuffty/>
    #4
  6. ReDBull
    Offline

    ReDBull Member

    Joined:
    Nov 7, 2011
    Messages:
    215
    Likes Received:
    12
    [Sep 6, 2013]
    Still the standard K04 from new. I've own the car for two years and my brother for the six before that. It's done 76000 miles.
    #5
  7. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,902
    Likes Received:
    1,331
    [Sep 6, 2013]
    With the 17545 code, check the FPR isn't blocked... the rubber fuel hoses perish and bits end up in the fuel rail... if there is stuff in the FPR then remove the whole rail and clean as its likely to have gone in the injectors too

    <tuffty/>
    #6

Share This Page