1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

over boost

ash3435 Sep 9, 2010

  1. ash3435

    ash3435 flat out if in doubt

    147
    0
    16
    my cars been boosting really high over the last few days 26-27psi.this has only come about as ive found a boost leak on the pipe coming off the turbo and its now fixed.ive logged the n75 and all seems to be ok 94.5.no fault codes.this doesnt happen all the time but im worried ill bending a rod.boost usally around 24 mark.ive even changed my settings on revo to just performance and still the same.plz help
     
  2. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,306
    3,481
    113
    Have you logged requested boost vs actual boost on a run with vagcom? 27psi is far too high, dangerously so... 94.5% duty cycle is awfully high if thats what it is all the time... the duty cyc;le will spike on initial spool to get things going but IIRC shouldn't be that high... try disconnecting the N75 electrically... it will throw a fault code but this will effectively run on actuator pressure... if you are still getting 27psi then you may have a problem with the pipework off the N75 to the actuator or the actuator itself...

    <tuffty/>
     
  3. ash3435

    ash3435 flat out if in doubt

    147
    0
    16
    ok ill go do the log of 118 020 002
     
  4. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,306
    3,481
    113
    make that 031 (lambda request vs actual),115 (boost request vs actual),118 (N75 duty cycle) mate.... usual shizzle, engine temp 90 degrees, third gear run from 2k rpm to as fast as legally possible, screen shot the run and post :)

    <tuffty/>
     
  5. ash3435

    ash3435 flat out if in doubt

    147
    0
    16
  6. ash3435

    ash3435 flat out if in doubt

    147
    0
    16
    thats better.not posted for a while.this is after a few runs, so the intakes a little hot.turned the timing down as i was getting 8.on timing 4 on the sps plus now.timing was on 7.ill post the previous log
     
  7. ash3435

    ash3435 flat out if in doubt

    147
    0
    16
  8. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,306
    3,481
    113
    Getting a lot of timing pull there mate, I would tweak the timing advance down a bit... occasional 3's and rare 6's are ok but you are getting them a little too often...

    Looks like you are getting your boost spike from just over 3k to 4.5k... getting a load of timing pull around there too

    <tuffty/>
     
  9. ash3435

    ash3435 flat out if in doubt

    147
    0
    16
    this is the fueling for the first run, when timing was 7
    [​IMG]
     

Share This Page