1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Original Audi number plate LED's that fit the A3 8P - plug & play!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by klik, Mar 30, 2012.

  1. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [May 31, 2012]
  2. amar06fbr
    Offline

    amar06fbr Vorsprung Durch Technik

    Joined:
    Apr 29, 2010
    Messages:
    1,050
    Likes Received:
    68
    [May 31, 2012]
  3. Virdee
    Offline

    Virdee Active Member

    Joined:
    Nov 26, 2007
    Messages:
    172
    Likes Received:
    25
    [May 31, 2012]
    Ordered. Will be with me tomorrow
  4. Acheron
    Offline

    Acheron Active Member

    Joined:
    Jan 30, 2012
    Messages:
    271
    Likes Received:
    30
    [May 31, 2012]
    Hmm, now I wonder if this would sort out the DIS message I have with the ebay LED lights I installed (which were supposed to work from 2003-present, but kicked up the bulb out error on my 2010). :uhm:
  5. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [May 31, 2012]
    Im gonna plug my VCDS in and see if this coding woks with non-OEM ones aka eBay.
  6. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [May 31, 2012]
    Just checked and I have no bit 7 available, unless it only shows with the OEM modules? Can you confirm Lala?

    [​IMG]

    I have some on order from TPS which will be here in the morning.
    Last edited: May 31, 2012
  7. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [May 31, 2012]
    yes I write before to ross-tech no open this bit, and only see 6

    if you have BCM SW 651...

    send me your log and I make good coding to work
  8. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [May 31, 2012]
    Ok...

    Changed the FE to 7E, cleared the fault codes and will monitor. Bearing in mind these are aftermarket ones.

    Lala... Do you know what this bit does exactly? Will it affect anyhing else apart from the license plate holders? Don't want a blown brake light and not know about it.

    Cheers fella.
  9. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [May 31, 2012]
    this is bit only for LED number plate

    your code bite 17 is like my FE
  10. alexandru
    Offline

    alexandru New Member

    Joined:
    Jul 24, 2010
    Messages:
    7
    Likes Received:
    3
    [Jun 1, 2012]
    I have a problem. My car is a MY11 and at for the byte 17 I only see 6 checkboxes and in my long coding I have 1E and not FE or 7E. How can I solve the problem ?
    Thanks
  11. t8ups
    Offline

    t8ups Site Sponsor Site Sponsor VCDS Map User

    Joined:
    Jun 22, 2011
    Messages:
    1,370
    Likes Received:
    326
    [Jun 1, 2012]
    in your video you get the error out on cold diagnostic, to my knoledge that mean when you turn the igniction on it does a check, so what does the error happen while you are driving as it does its checks as that would be warm diagnostics?

    i have done coding on BMW's and when you turn the diagnostics out if the bulb was to blow it wouldnt even tell you anymore.

    is this the case in this coding?

    Trups
  12. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [Jun 1, 2012]
    I make code after and post hear
  13. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [Jun 1, 2012]
    your code is : 9E
  14. alexandru
    Offline

    alexandru New Member

    Joined:
    Jul 24, 2010
    Messages:
    7
    Likes Received:
    3
    [Jun 1, 2012]
    still not working :((
  15. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [Jun 1, 2012]
    you have SW ? in BCM
  16. Virdee
    Offline

    Virdee Active Member

    Joined:
    Nov 26, 2007
    Messages:
    172
    Likes Received:
    25
    [Jun 1, 2012]
    Lala30 - legend!

    Just to inform people, works on MY12 by changing the byte 17 bit 7 as mentioned in this thread

    Led lamps work, and no error on DIS.

    Finally OEM LED lamps! Thank you very much.

    Btw I had to bend the contacts so they would sit higher, as when I first installed them, they didn't work.
    S. likes this.
  17. S.
    Offline

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,547
    Likes Received:
    270
    [Jun 1, 2012]
    yes, those contacts are short. be sure that the bend sits nicely on cars contacts and screw it in tightly.

    lala30 saves the day :D
  18. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [Jun 2, 2012]
    What part number did you order buddy? Got mine from TPS today and it had no lugs, just a connector. Bit bizarre.

    ---

    I can also confirm it works with aftermarket LED lights!
  19. amar06fbr
    Offline

    amar06fbr Vorsprung Durch Technik

    Joined:
    Apr 29, 2010
    Messages:
    1,050
    Likes Received:
    68
    [Jun 2, 2012]
    lala your doing some good work here, keep it up mate. :superman:
  20. HSP
    Offline

    HSP 3rd Gear

    Joined:
    Oct 29, 2011
    Messages:
    32
    Likes Received:
    9
    [Jun 2, 2012]
    Lala, I only have six options on in byte 17 , the long coding that i have is 76. how do I change??
  21. lala30
    Offline

    lala30 Member

    Joined:
    Mar 25, 2012
    Messages:
    32
    Likes Received:
    0
    [Jun 2, 2012]
    I send PM
  22. Virdee
    Offline

    Virdee Active Member

    Joined:
    Nov 26, 2007
    Messages:
    172
    Likes Received:
    25
    [Jun 2, 2012]
    The ones listed at the start of this thread. Can't be arsed to check, but something like 4H0943021/2
  23. rennie
    Offline

    rennie Member

    Joined:
    Jul 29, 2011
    Messages:
    32
    Likes Received:
    0
    [Jun 2, 2012]
    My Stoke Audi order:
    [TABLE]
    [TR]
    [TD]Audi A5 LED number plate light (Left)
    [TABLE]
    [/TABLE]
    [/TD]
    [TD="width: 100"]4H0943021[/TD]
    [TD="width: 100"]1[/TD]
    [TD="width: 150"]£10.01 UKL[/TD]
    [TD="width: 200, align: right"]£10.01 UKL[/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD]Audi A5 LED number plate light (Right)
    [TABLE]
    [/TABLE]
    [/TD]
    [TD="width: 100"]4H0943022[/TD]
    [TD="width: 100"]1[/TD]
    [TD="width: 150"]£10.01 UKL[/TD]
    [TD="width: 200, align: right"]£10.01 UKL[/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD="align: right"]Subtotal:[/TD]
    [TD="width: 100, align: right"]£20.02 UKL[/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD="align: right"]Shipping:[/TD]
    [TD="width: 100, align: right"]£3.90 UKL[/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD="align: right"]Grand Total:[/TD]
    [TD="width: 100, align: right"]£23.92 UKL[/TD]
    [/TR]
    [/TABLE]
    [TABLE]
    [TR]
    [TD="align: right"]VAT Included in Total:[/TD]
    [TD="width: 100, align: right"]£3.99 UKL[/TD]
    [/TR]
    [/TABLE]
  24. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [Jun 2, 2012]
    Weird. That is the exact part number that I ordered and it came without the metal contacts.
  25. Kelvin_S
    Offline

    Kelvin_S Member

    Joined:
    Apr 26, 2012
    Messages:
    243
    Likes Received:
    18
    [Jun 2, 2012]
    Weird, what part number is on the LED?
  26. poli84
    Offline

    poli84 Member

    Joined:
    Nov 29, 2010
    Messages:
    429
    Likes Received:
    57
    [Jun 4, 2012]
    Well done guys, this is great news.

    Now, can someone please do a write up of the changes that need to be made?
    The information is all over the shop and confusing.
  27. White Audi RS3
    Offline

    White Audi RS3 New Member

    Joined:
    Apr 9, 2012
    Messages:
    17
    Likes Received:
    0
    [Jun 7, 2012]
    I have allready those OEM LED lights and they give an error. I need also clear instructions.
  28. tdi-man
    Online

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,671
    Likes Received:
    53
    [Jun 7, 2012]
    fitted mine today on a 54 plate a3 tdi works a dream.
  29. Jambo26
    Offline

    Jambo26 Member

    Joined:
    May 17, 2012
    Messages:
    423
    Likes Received:
    23
    [Jun 23, 2012]
    hi guys,

    i wanting to get a pairof these audi LED lamps for my 2011 A3 Black Editon and wondering if any one is near Carlisle UK who could code in my LED lamps???

    Cheers
  30. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,967
    Likes Received:
    80
    [Jun 23, 2012]
    Check VCDS user map for help in your area.
  31. Jambo26
    Offline

    Jambo26 Member

    Joined:
    May 17, 2012
    Messages:
    423
    Likes Received:
    23
    [Jun 23, 2012]
    just wanting to know on vcds where to go and what to do. goona ask and ex techy i know to code these lamps up. just thought if i know what im doing can explain better to him and tell him what he needs to do if he doesnt know??
  32. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jun 24, 2012]
    Confirmed fitted and working without error on MY2008 A6 (prefacelift)

    Bought from Kelvin_S due to one of them not working in his A3 - but weirdly both worked in my A6 :)

    Will provide a night shot later ;)

    Anyway heres the pics

    [​IMG]

    [​IMG]

    [​IMG]
  33. lexpat
    Offline

    lexpat New Member

    Joined:
    Jun 25, 2012
    Messages:
    1
    Likes Received:
    1
    [Jun 26, 2012]
    So do we have more feedback for 2010+ cars?
    L1ARR likes this.
  34. Virdee
    Offline

    Virdee Active Member

    Joined:
    Nov 26, 2007
    Messages:
    172
    Likes Received:
    25
    [Jun 26, 2012]
    Yes I posted and confirmed that they work in my MY12 car with the appropriate long coding in CE 09.
  35. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jun 27, 2012]
    Not sure why they didn't work in your car, I didn't even adjust the pins either just put them straight in and both lit up.

    Thanks anyway ;)
  36. White Audi RS3
    Offline

    White Audi RS3 New Member

    Joined:
    Apr 9, 2012
    Messages:
    17
    Likes Received:
    0
    [Jul 1, 2012]
    Is it possible for someone to give me clear instructions, how can I get these OEM LEDs to operate without the fault codes? Thanks...
    My car is 2011 RS3.
  37. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jul 1, 2012]
    Read back a couple of pages and you will see as long as you have vcds.
  38. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [Jul 1, 2012]
    Can you remember what part numbers you ordered bud. I ordered some for my A6 and it came with these weird connector blocks and not the metal pins like my A3 has (I have aftermarket on my A3 and as its a work car they can't be that bright).

    Ta
  39. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Jul 1, 2012]
    I will pm if you want and I can send you night shots as I don't want my full reg online ;)
  40. Cruiser89
    Offline

    Cruiser89 Advanced In Car Tech Site Sponsor

    Joined:
    Nov 25, 2009
    Messages:
    1,495
    Likes Received:
    215
    [Jul 1, 2012]
    Thanks pal...


    Gonna email TPS tomorrow and get them in.

    That would be good bud. Thanks.

Share This Page