1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Opinions please

chaz20vt Jan 11, 2014

  1. chaz20vt

    chaz20vt Member

    428
    21
    16
    Replaced my silicone that connects to my intercooler and found this .......
     

    Attached Files:

  2. daz-20vt

    daz-20vt Well-Known Member

    2,835
    583
    113
    Oil? Isnt that normal to have a small amount.how long have they been on for?
     
  3. chaz20vt

    chaz20vt Member

    428
    21
    16
    Around 6 months say I've also done a pvc delete
     
  4. aldridge358

    aldridge358 New Member

    6
    1
    3
    Yeah its normal
     
  5. chaz20vt

    chaz20vt Member

    428
    21
    16
    Really even though iv done a pcv delete?
    I wzs thinking it was my turbo giving up slowly????
     
  6. 16Klappe

    16Klappe I <3 Panda's! Supporter

    5,795
    1,186
    113
    It is your turbo giving up slowly. Probably.

    There is more oil there than I would say is normal for 6 months, however don't go chasing faults because it gets expensive.

    If it drives well, and there was no previous concern then put it back together and wait to see it a problem arrises.
     
    sportquattro likes this.
  7. chaz20vt

    chaz20vt Member

    428
    21
    16
    Thanks for that iv put it back together and plan on driving it the same as im going to put rods in my engine and get a bbt hybrid by the end of the year
    Still holds boost fine so im not to worried tbh it drinks a little water too
    I top it up every 10-14 days
     

Share This Page