1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Open boot button on FOB doesn't work...

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by MurdoD, Sep 1, 2010.

  1. MurdoD
    Offline

    MurdoD New Member

    Joined:
    Sep 1, 2010
    Messages:
    6
    Likes Received:
    0
    [Sep 1, 2010]
    Ok I have two fobs for the car.. both with the standard lock, unlock and open boot. The Open Boot button doesn't work on eaither fob.. leading me to beleive it's something to do with the catch on the actual boot...

    Locking/Unlocking works perfectly, even from a pretty rediculous distance.. but the open boot does nada..

    Any advice guys?
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. unikarl
    Offline

    unikarl Member

    Joined:
    Mar 19, 2004
    Messages:
    369
    Likes Received:
    2
    [Sep 1, 2010]
    Dont know if it helps but I have to press and hold mine for it to work and then it just pops the catch, it doesn't actually open the boot as such.
    #2
  4. MurdoD
    Offline

    MurdoD New Member

    Joined:
    Sep 1, 2010
    Messages:
    6
    Likes Received:
    0
    [Sep 1, 2010]
    Ok cheers. I didn't expect the boot to open fully or anything, but the catch doesn't even pop. I'll try holding it for longer
    #3
  5. PetrolDave
    Offline

    PetrolDave Well-Known Member

    Joined:
    Nov 25, 2003
    Messages:
    1,559
    Likes Received:
    83
    [Sep 3, 2010]
    You have to press and hold it for several seconds, much longer than you think.
    #4

Share This Page