1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ooo eck I've got a problem!

Discussion in 'A3/S3 Forum (8L Chassis)' started by AlexStanley, Jan 16, 2003.

  1. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    [Jan 16, 2003]
    Driving home tonight in traffic I suddenly felt a 'thump' in the back of the car... "Oh crikey" I thought, "the car behind's just knocked me", but I was relieved to find it hadn't.

    What had actually happened was that the boot had opened itself!!

    So, I pulled over to the hard shoulder and went to the boot, but the soft touch buttons weren't working?! I had to use the remote to open the boot in order to slam it shut again, but by the time I'd got back to the drivers door it had popped open again.

    This lasted for about 5 minutes before I was quick enough to slam the boot again, get back into the car and lock the doors, although I don't know whether that helped at all.

    I then managed to drive home in a gingerly fashion, without the boot opening.

    Any ideas as to what it could be? I'm going to see if I can just take the fuse out as a temporary measure because the last thing I want is for the boot to open when I'm on the move...

    Any help would be great!!!
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. sidicks
    Offline

    sidicks New Member

    Joined:
    Jan 2, 2003
    Messages:
    23
    Likes Received:
    0
    [Jan 16, 2003]
    'fraid I can't help, other to confirm that it's not supposed to do that.

    cheers

    sidicks
    #2
  4. audi_girl
    Offline

    audi_girl Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,038
    Likes Received:
    1
    [Jan 16, 2003]
    Hmmmmmm.... mine is doing something similar - sometimes you just can't shut it... it keeps bouncing open, or else you drive down the road and it pops up.

    I wondered if the lock was frozen or something?
    #3
  5. Khufu
    Offline

    Khufu Active Member

    Joined:
    Jan 2, 2003
    Messages:
    5,703
    Likes Received:
    30
    [Jan 16, 2003]
    Maybe I should be glad that I dont have the facelift model /ubbthreads/images/graemlins/frown.gif I take it is must be a solanoid or actuator that releases it and since the car car is new, we can rule out a bad earth due to rust(it 'aint a Ford!!). That could leave a chaffed wire (unlikely) or sticky solanoid/acutator. Does it stay shut if you lock it when in closed position?
    #4
  6. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    [Jan 16, 2003]
    [ QUOTE ]
    khufu said:
    Does it stay shut if you lock it when in closed position?

    [/ QUOTE ]

    Err.. I don't know! Because it's a 'soft-touch' mechanism, I don't know if there's a "lock" as such - certainly when you lock the doors you can't hear any noise from the boot like you can the doors & fuel flap...

    I'm going to look through the fuses - hopefully it's on a separate fuse to everything else - I guess I'll just have to get it booked in at a dealership and let them sort it /ubbthreads/images/graemlins/wink.gif

    Alex.
    #5
  7. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    [Jan 16, 2003]
    Bum - I can't find what fuse the boot release is on /ubbthreads/images/graemlins/frown.gif
    #6
  8. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    [Jan 17, 2003]
    [ QUOTE ]
    Gaunty said:
    Could it be your key fob thats gone a bit weird, that middle button is a pain in the arse at the best of times. Try using your spare key fob for a while.

    [/ QUOTE ]

    I hadn't thought of that - I'll get the spare key into action after I've gone home tonight! (Although I thought that you couldn't use the boot release button on the key when the ignition was on? - it's when I've been driving that the boot has opened).

    As it happens I've booked it in at an Audi garage to get it sorted - the earliest they could do was 6th Feb! Blimey - must be a busy time for Audis for some reason...
    #7
  9. audi_girl
    Offline

    audi_girl Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,038
    Likes Received:
    1
    [Jan 18, 2003]
    Did you figure out what the problem is 'cos it looks like mine is doing something similar (intermittently)!!

    Sometimes it just pops open, and other times (like today) I can't open it without using the key...... maybe the locking mechanism is up the spout or something - feels like osmetimes the central locking doesn't unlock the boot, and at other times it opens it!!!!
    #8
  10. audi_girl
    Offline

    audi_girl Active Member

    Joined:
    Jan 2, 2003
    Messages:
    1,038
    Likes Received:
    1
    [Jan 20, 2003]
    Yeah I have a middle button, but I've never pressed it by mistake before.... plus combined with it refusing to open / popping open while driving / refusing to close..... bit suspicious /ubbthreads/images/graemlins/frown.gif
    #9

Share This Page