1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil Tempreature Gauge

Newson Jul 11, 2006

  1. Newson

    Newson New Member

    1
    0
    1
    My oil tempreature gauge (positioned with the oil pressure and the voltage gauge) has stopped working. It occasionly works again for a while. It does not light up either whne the lights are on. Any ideas?>
     
  2. keats

    keats New Member

    1
    0
    1
    I just bought my first Audi (a Coupe 2.0E) and it has this same problem. The Oil Temp gauge just does not seem to work.

    Any ideas would be welcome :)


    Keith.
     
  3. jevrem

    jevrem Max speed

    18
    0
    1
    In my S4 also the oil temperature gauge is not working, but the oil pressure is working fine.
     
  4. Rev-head

    Rev-head Active Member

    2,987
    7
    38
    Sender unit probably gone .think there is 2 of them?
     
  5. jevrem

    jevrem Max speed

    18
    0
    1
    Do you have some pictures of oil temp sender?
     
  6. scotty33

    scotty33 Member

    155
    0
    16
    My gauge does work, but the needle barely comes up off the stop. I think Audi just got the range wrong, you would not want your oil to be 140ish degrees C (mid range) at that temp you could cook chips in it!
     
  7. sam80quattro

    sam80quattro Member

    143
    0
    16
    this happened to mine and it was the oil pressure sender. it is a cylinder shape about 1" wide x 2" long and has 2 spade connectors on the top of it. as for not lighting up that will just be knackered bulbs[​IMG] looks like that lol
     
  8. jevrem

    jevrem Max speed

    18
    0
    1
    Can someone tell me where is locate the sender unit for oil temperature gauge in S4 1992 2.2 turbo 20v?
     
  9. Rev-head

    Rev-head Active Member

    2,987
    7
    38
    under the inlet manifold
     
  10. audi5e

    audi5e Member

    809
    0
    16
    Very likely the water temp will be around the inlet manifold somewhere and the oil temp sender will be down near the oil pump on the front of the engine.

    I suspect it is similar to the 2.3 5pot
     

Share This Page