1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil temp and Coolant temp gauges not working.

Discussion in 'A4/S4 forum(B5 Chassis)' started by jgttdi, Feb 16, 2013.

  1. jgttdi
    Offline

    jgttdi Member

    Joined:
    Jan 5, 2013
    Messages:
    60
    Likes Received:
    0
    [Feb 16, 2013]
    Hi everyone, my coolant and oil temperature gauges are not working, I checked with vag-com and it had a fault with the coolant temp sensor. I have since changed the sensor but the gauges are still not working.

    Has anyone had the same faults etc?

    Thanks J
    #1
  2. Ads

    Ads

    [Nov 28, 2014]

  3. les-ward
    Offline

    les-ward Member

    Joined:
    Feb 14, 2013
    Messages:
    44
    Likes Received:
    0
    [Feb 16, 2013]
    i have same fault changed both sensors still not working
    #2
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,804
    Likes Received:
    343
    [Feb 16, 2013]
    Thermostat is probably dead.

    The guages are working, the engines just never getting above 60c.
    #3
    jas828 likes this.
  5. jas828
    Offline

    jas828 Member

    Joined:
    Feb 5, 2013
    Messages:
    42
    Likes Received:
    0
    [Feb 16, 2013]
    mine was like that when i bought it changed thermostat all sorted 90c water 80c oil within 10 miles driving
    #4
  6. les-ward
    Offline

    les-ward Member

    Joined:
    Feb 14, 2013
    Messages:
    44
    Likes Received:
    0
    [Feb 16, 2013]
    same changed water pump thermo stat both temp senders still never reads above 60 on either
    #5
  7. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,804
    Likes Received:
    343
    [Feb 16, 2013]
    Cheap/**** stat?

    Do you have climate control? If so you can view the actual temperature on there which will help you diagnose.

    Hold recirc and press the up arrow, the display will change to 1c.
    Use temp +/- control to make it say 49c
    Press recirc button again, and display will change to show the coolant temperature.

    If you start the car from cold it should be around the outside temp, and you should be able to see it climb as the car warms up, if the thermostat is good it will rise to 90c within about 4-5miles of driving, and should then stay there.
    #6
  8. les-ward
    Offline

    les-ward Member

    Joined:
    Feb 14, 2013
    Messages:
    44
    Likes Received:
    0
    [Feb 17, 2013]
    yes have climate control and used oem sensors lol will try that trick thanks aragorn
    #7
  9. jgttdi
    Offline

    jgttdi Member

    Joined:
    Jan 5, 2013
    Messages:
    60
    Likes Received:
    0
    [Feb 17, 2013]
    Thanks for the replies, I will change the thermostat and take it from there.
    #8

Share This Page