1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil Sensor + Cruis Control Problems (after new ECU)

griffin1 Aug 1, 2006

  1. griffin1

    griffin1 New Member

    26
    0
    1
    Anyone know where Oil sensor is and how to replace it ?? keeps coming on everynow and again and is driving me mad

    Also, I have now had a new ECU fitted and had the remap switched, now my Cruise Control doesnt work - is it poss these are linked ??
    It worked fine before the ECU died

    I called the guys who fitted the new ECU and they told me to check the fuses and something may have shorted when they switched over the box but I have been unable to find any fuse that is for Cruise Control ??

    Help appreciated,
     
  2. SyA3Turbo

    SyA3Turbo Member

    167
    0
    16
    Wouldnt the ECU need to have all the settings and stuff swapped over? Like enabling Cruise Control?! If you paid someone to fit it and it's not working as it should just take it back to them.
     
  3. god_thats_quick

    god_thats_quick Numptie of the highest order

    2,507
    1
    36
    I would imagine the new ECU needs to be told that there is cruise control attached to it... as 265stw says if it was me i'd expect whoever replaced the ECU to sort that problem out.
     
  4. griffin1

    griffin1 New Member

    26
    0
    1
    yes that is exactly what I was thinking - I will call them today.

    Nayone got any ideas on Oil sensor ? light and beep is driving me nuts
     

Share This Page