1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oil pump gsf or oem??

darren t Apr 11, 2013

  1. darren t

    darren t Member

    568
    18
    18
    Ok so my car sounds like a tractor on startup untill pressure builds ie warms up,if I place my finger on rocker cover Ican feel chain hitting rocker cover when it's warm this no longer happens!!,

    So far I have replaced vvt unit with Chinese copy!!,same problem persists even fitted new rocker cover and it has teeth marks in this new one aswell I have taken rocker cover off checked cams ect all look ok,16 rollers between the two cams inlet cam is slightly towards inlet manifold were as exshaust notch is bang on?

    i have no fault codes only rattles on cold start I have taken sump off I'm going too replace oil pump, oil is golden no sludge or in pick up pipe the only thing I can think is worn oil pump I have pump off ,checking pump they say look for scores in piston??

    i have also noticed vvt piston has scores in it don't really want too take the vvt out again but I am thinking maybe ablocked oil passage in head leading too vvt unit as the old vvt had its mesh missing,I didn't check the oil passage my bad! I have checked oil pumps oil passage and it seems all clear any ideas as I'm in two minds weather too take out intake cam and remove vvt?or should I just. Try oil pump first???

    and the big question gsf/ Trojan oil pump 50? Or tps oil pump 110? Any diffrences ie do they both idle at same pressure??????
     
    Last edited: Apr 11, 2013
  2. towcestervag

    towcestervag Member VCDS Map User

    165
    5
    18
    ive fitted both pumps and never had any problems with pressures
    i would also check the gauze filter at the cam chain tensioner for sealant blockage
     
  3. darren t

    darren t Member

    568
    18
    18
    That's my worrie I'm going too have too the old vvt's gauze was missing didn't think too check oil passage could it really fit in duch a small hole I didn't find it just fitted new one I get chain hittin on cold start only once she has been started once it dosent do it again?/when warm!!
     
  4. Prawn

    Prawn My other car is a MINI!!!!

    11,458
    3,354
    113
    Topran oil pump in mine. Looked to be almost OE with the part number ground off.
     
  5. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Same here Topran..
     
  6. lloydie1

    lloydie1 Member

    68
    2
    6
    I have a brand new OEM oil pump still in the box and brand new oil pump pickup if you're in need.
     
  7. darren t

    darren t Member

    568
    18
    18
    what area are you in loydie
     
  8. darren t

    darren t Member

    568
    18
    18
     
  9. Jason.s

    Jason.s Active Member

    2,879
    348
    38
    Topran is the OEM manufacturer so its all good.
     
  10. lloydie1

    lloydie1 Member

    68
    2
    6
    Im in Gloucester, about 15 mins from Badger5
     
  11. darren t

    darren t Member

    568
    18
    18
    well just got an oil pump took my original with me I payed 38 pounds the oil port was smaller than original!!!! So showed him he agreed so got another from out the back and low and behold it had a bigger hole same size roughly so I presume these are copy's And not an original I have bought one so fingers crossed its all good!!
     
  12. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,172
    363
    83
    Anyone know if the topran oil pump from eurocarparts/carpartsforless comes with the tensioner and chain?
     
  13. Jason.s

    Jason.s Active Member

    2,879
    348
    38
    Nope just the pump itself and obviously the chain wheel I'm pretty sure.
     
  14. Dani_B19

    Dani_B19 Audi-sports own special child.

    9,172
    363
    83
    Ill call tomorrow and check, theirs a full topran kit on ebay for less than £60 so may have to buy that.
     

Share This Page